Dolby EX on a Sony STRDA1200?

Discussion in 'AV Receivers & Amplifiers' started by cdaniels, Sep 21, 2007.

Tags:
  1. cdaniels

    cdaniels
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Having a few problems with my Sony STRDA1200 with Samsung HD860 DVD.

    I was under the impression that when playing a dvd with Dolby Digital Surround EX (eg. The Impossibles, Monsters Inc, Star Wars) the STRDA1200 would automatically sense this, choose the correct decoding method, and display "Dolby EX" in the front panel. Needless to say, it doesn't.

    However, when playing a DTS dvd (eg. Enemy at the gates) it's fine, DTS shows on the panel and the Mulit Channel Decoding light illuminates.

    Is there something else I need to do to get the EX dvd's correctly recognised by the amp?

    Any suggestions appreciated
    Cheers
     
  2. u02ai

    u02ai
    Active Member

    Joined:
    Feb 25, 2007
    Messages:
    350
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Aberdeen, scotland
    Ratings:
    +52
    :)Hi I have a 5200es. what does it say on the amp when you plat DTS-ES discs?
    From memory you have to go into the amp settings for 'SB decoding' and either set to auto or 'on. There is also a setting called 'SB decoding mode' which you may need to set also. Have a try and if no luck I will look at my amp tonight and let you know what it is set at
     
  3. DAVE1971

    DAVE1971
    Active Member

    Joined:
    Mar 15, 2007
    Messages:
    297
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +31
    :) HI

    I also have the 1200 (cracking amp too). The flag you need to automatically activate EX depends on the disk itself. Some automatically make the amp change to EX mode where others (Star Wars for eg) aren't encoded with it even though it is an EX disk. You then have to manually change the amp to the surround back function the previous poster mentions.

    Hope that helps mate.
     
  4. cdaniels

    cdaniels
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks guys,

    In answer to the first question, I don't have any ES discs so I can't say what might come up.

    As to the second point, I can see the SB decoding options in menu 3 "Surround Settings" but whichever sound field I choose the SB Decoding is always set to Off and also greyed out so that I'm unable to turn it on.

    Which soundfield do you guys find best for EX discs such as Star Wars?

    Any more ideas?

    Cheers
     
  5. KenG

    KenG
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I hope this isn't a silly question, but you do have SB speakers as well as the right/left surrounds, don't you? That's 6.1 or 7.1 setup.

    A lot of disks don't flag ES/EX even though they are encoded in that format.
     
  6. Knyght_byte

    Knyght_byte
    Well-known Member

    Joined:
    Nov 4, 2004
    Messages:
    11,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Harrow, NW London
    Ratings:
    +600
    as said in the above post, you do actually have the rear surround speakers plugged in and set to on in the speaker options menu dont you? if you do then its usually a case of pressing a button on the remote......my amp is always set to use all speakers (altho its a Denon, not Sony) so when EX films go in, it always says EX anyhow, either EX from the disc or EX from the DSP chip......I dont know if the Sony has a zone 2 ability (as in a second room facility) if it does make sure you havent got the rear surround amps set to zone 2 as you'll never get 7.1 that way...
     

Share This Page

Loading...