DOLBY ATMOS sound mode no longer working with Marantz sr6014

kgeers247

Novice Member
I just recently set up my new SR 6014 receiver with a 5.1.4 setup. When I first tested out a show with Dolby Atmos capability I was able to switch the movie soundmode to play in Dolby atmos.. two days later, I go to play the same show and episode and the only sound modes available are DTS neuralX, DD + surround, and a few other ones.. but I can no longer select Dolby Atmos. I have done nothing different besides adjust a few speaker levels since it worked. So far I tried turning the receiver on and off and unplugging it for more than 10 minutes. Someone please help, it’s almos impossible to get ahold of Marantz customer support right now
 

dante01

Distinguished Member
Atmos isn't a mode and is an audio format. It is facilitated by the inclusion of Atmos metadata within the audio package . Atmos metadata can be packaged with either Dolby TrueHD or Dolby Digital Plus (DD+) encoded audio.

The Atmos option you saw was in fact the actual incoming audio format. Atmos cannot be turned on and off and you simply chosse the incoming format as opposed to an upmixing mode if wanting to portray Atmos. Also note that if you select the DOLBY Surround mode then this would be negated by actual Atmos metadata. The thing not to do if wanting Atmos is to leave the AV receiver set to other modes such as DTS Neural:X. Such modes would negate the Atmos metadata and result in the accompanying TrueHD or DD+ element of the incoming audio being upmixed.

Try leaving the AV receiver set to its Dolby Surround upmixing mode and then selecting content for input into the receiver that you are sure is encoded with Atmos. Maybe try something other than you'd tried previously? If the content actually includes Atmos metadata then you should get Atmos.

If the mode options available to you do not include one that makes any mention of Atmos then the incoming audio doesn't include any Atmos metadata. THe source isn't actually outputting anything inclusive of Atmos.
 
Last edited:

gibbsy

Moderator
It's more than likely that your streaming service has stopped Atmos on that particular programme and you are just receiving a Dolby Digital Plus format of 5.1. Amazon Prime has a habit of dropping Atmos from time to time, Season 5 of The Expanse being a example.

Run the test tones to confirm the speakers are working as intended.
 

SonOfSJ

Well-known Member
If you have a 4K Blu-ray player, you could try a 4K disc that has a Dolby Atmos soundtrack (it will say the type of audio on the disc cover) and see whether your excellent Marantz receiver recognises the Dolby Atmos metadata from the disc?
 

kgeers247

Novice Member
Thank you!
I was able to figure it out... apparently my smart tv doesn’t play certain shoes in atmos, so I just bought a fire stick. I’ve gotta say though, the atmos audio is even better on blu ray disc than it is streaming
 

The latest video from AVForums

Toy Stories - Turning Toys into Blockbuster Movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom