Dolby Atmos music problem

addyeddy

Active Member
Can anyone help with a problem I'm having with a particular blu ray Dolby Atmos music disc?

The disc in question is the Atmos mix of Kiss' 'Destroyer', and some parts of the mix that shouldn't be buried in the mix, namely some backing vocals, but more importantly, the twin guitar solo are buried way back in the mix, and are barely audible.

I've had no problems at all with movies and Atmos, they all sound fine, so I'm wondering if perhaps my system isn't up to the job for music.

It's only a 5.1.2 system as opposed to a true Atmos 7.1, but as it copes with movies, shouldn't it be OK with this?

When I switch the receiver, an Onkyo TX NR686 out of Atmos and into 'All Channel Stereo', the backing vocals and guitar solo suddenly appear.

Can anyone advise what might be wrong, or if my hunch is possibly right, and my system isn't good enough?

Thanks in advance.
 

dante01

Distinguished Member
The soundtrack is no different to that you'd get with Atmos and films. It is the exact same format with Atmos metadata packaged with multichannel TrueHD.

I can only suggest that what you are experiencing is purely down to the way it was mixed and not an issue with the audio format? There's also the fact that it wouldn't be Atmos if you are using the multichannel stereo mode.

You cannot portray Atmos via all channel stereo. You'd simply get the TrueHD channel based audio, mixed first down into 2 channels and then portrayed via you 5.1 speakers. Set the AV receiver to Dolby Surround mode or a mode where no other processing is being applied to the audio if wishing to listen to Atmos. The former will negate the Dolby Surround processing when the AV receiver detects the presence of Atmos metadata. Applying other upmixing modes apart from DSU simply negates the Atmos metadata and gives you TrueHD with that upmixing applied. Don't apply upmixing pr additional DSP modes to Atmos in wanting an AV receiver to be able to use the associayed Atmos metadata and portray the audio as Atmos.
 
Last edited:

addyeddy

Active Member
Thanks for your reply. I've asked on a surround sound forum, and nobody seems to be having the issue I am.

On my next day off, I'm going to check all my connections and settings, just in case.
 

dante01

Distinguished Member
Simply don't apply the ALL CHANNEL STEREO mode that you've been attempting to use and treat the Blu-ray as you would any other film disc encoded with Atmos.



Don't apply upmixing pr additional DSP modes to Atmos in wanting an AV receiver to be able to use the associayed Atmos metadata and portray the audio as Atmos.
 

Aggromemnon

Standard Member
No better test of new stuff than by using content you know by heart. You're listening for a familiar thing, expecting it, and if it doesn't sound right or is missing, YOU KNOW. Great job on that.

As dante said, there should be no difference between a music disc and a movie disc. This comes down to the engineer screwing the pooch, most likely.

I read a review of this disc, and it seems people say the 5.1 presentation is better than the Atmos. It could perhaps be that when you switched out of Atmos to All Channel Stereo, you reverted to the 5.1 version, and things got better with the alleged better mix.

From the hiresaudio dot com website, the reviewer says: "Some have commented that the Atmos mix is sterile and lacking spatial depth, I didn’t find this to be the case at all [reviewer didn't have an Atmos setup, so used the 5.1 mix]. Others declared that cranking their systems dramatically aided in revealing discrete elements in the surround and elevated speakers..."
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom