1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does this mean my TV can't display hi-res?

Discussion in 'Desktop & Laptop Computers Forum' started by Slinkoff, Jun 13, 2005.

  1. Slinkoff

    Slinkoff
    Active Member

    Joined:
    Oct 14, 2004
    Messages:
    697
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +24
    Hi

    I've got my Media Center working but after ages of playing around the best fitted desktop I can find is at 640 x 430p. When I switch to a hi-res like 1080p my TV can display it but it is massively overscanned, like a virtual desktop so that when I move the mouse to the edges of screen it scrolls the desktop around.

    Does this mean my TV isn't actually capable of displaying the resolution properly? I thought the higher the resolution the smaller everything gets, in my case it just gets bigger and bigger with a smaller area of the desktop fiting on the screen

    My graphics card is an ATI Radeon 9600SE and I'm using the latest Catalyst drivers.

    Thanks
    Slink
     
  2. JonMace

    JonMace
    Well-known Member

    Joined:
    Nov 20, 2002
    Messages:
    2,539
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Kent
    Ratings:
    +207
    I would say that your TV cannot take Hi Res
     
  3. stlic

    stlic
    Active Member

    Joined:
    Feb 17, 2004
    Messages:
    744
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +15
    What TV? How have you connected it?
     
  4. Slinkoff

    Slinkoff
    Active Member

    Joined:
    Oct 14, 2004
    Messages:
    697
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +24
    it's a panasonic CRT TX-36PL32, nothing in the manual or online about what it can display.

    I'm connecting it via the ATI DVI-Component dongle (VGA-Scart isn't an option for me). I've got all the modes on the dongle enabled.
     

Share This Page

Loading...