Does anyone know how to do a FULL factory reset on the TomTom 910 ??

hot-fuzz

Ex Member
Joined
Dec 13, 2005
Messages
6,087
Reaction score
590
Points
1,196
Age
47
Location
Hampshire/Surrey, UK
Hello all.

I am having problems in that my TomTom 910 is now not playing through my car speakers when connected up, but this only occured after i was playing about with the settings.
I have tried EVERY variation on the settings and have come to the conclusion that it is my mount that is faulty.

BUT, one thing i havent tried is a FULL factory reset. I have gone into the MENU and hit FACTORY RESET (or whatever it is) but this onlky resets your options.

I want it to format it back to its original state deleting the MP3s, pics etc etc.

Does anyone know how i can do it, befor ei spend £20 on a new mount (and yes i have already got my free mount from TomTom).

:thumbsup:
 
Hello all.

I am having problems in that my TomTom 910 is now not playing through my car speakers when connected up, but this only occured after i was playing about with the settings.
I have tried EVERY variation on the settings and have come to the conclusion that it is my mount that is faulty.

BUT, one thing i havent tried is a FULL factory reset. I have gone into the MENU and hit FACTORY RESET (or whatever it is) but this onlky resets your options.

I want it to format it back to its original state deleting the MP3s, pics etc etc.

Does anyone know how i can do it, befor ei spend £20 on a new mount (and yes i have already got my free mount from TomTom).

:thumbsup:
Restore a previous backup? You did do a backup, right? ;)
 
Still didnt really wipe it clean, jsut reverted back to the state it was in the day i bought it (with MP3's and maps etc).

Never mind, it must be the moutn that is faulty, so gonna buy one and see.

Ta

:thumbsup:
 

The latest video from AVForums

StormAudio ISR Fusion 20 AV Receiver - review coming soon #HomeCinema #Amplifier #VideoShort
Subscribe to our YouTube channel
Back
Top Bottom