1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dodgy Speaker on PD7200

Discussion in 'Plasma TVs' started by Bleeders, Sep 13, 2005.

  1. Bleeders

    Bleeders
    Active Member

    Joined:
    Jan 16, 2003
    Messages:
    1,050
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Grays, Essex
    Ratings:
    +46
    The left-speaker (at least I think it's the speaker!) on my PD7200 is slowly on the way out.

    It started by emitting a buzzing noise with the low-frequencies were(MTV Base, Movies etc.) it had never done this before, but recently the symptons have got progressively worse in that the speaker doesn't come on straight away - the right one works fine, the left one will come on for a few moments, then drop out again.

    Is a call to Hitachi required here? or does it need to go back to the store?
     
  2. Badger0-0

    Badger0-0
    Member

    Joined:
    May 30, 2005
    Messages:
    20,583
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Spaghetti Junction (really)
    Ratings:
    +1,921
    I'd speak to the dealer first.

    You could have had my speakers, because I don't use them. I think they look horrible and sound crap, compared to a seperate sound system.
    But my missus said "we ain't laying out £2000, to give bits away" :D

    So they're sitting on the screen, "because I like the look of them and they match the silver boxes" :rolleyes:

    And we all know who's in charge, don't we?? :thumbsdow
     

Share This Page

Loading...