DMR-EX75/ Bravia Component Query?? No picture.Please Help Me.

C

Cheg

Guest
:lease:

Hi, please can someone point me in the right direction. I dont know if this has already been asked in a thread , if so I must have missed it.
I have a Bravia 32" V2000 and a Panasonic DMR-EX75. They are perfect in every way-exept- I have the panasonic DMR-EX75 connected by HDMI and also component video (only, not sound). The HDMI works fine and the picture and sound are brilliant, but I cannot get a picture from the component input. As far as I can tell, all connections are fine, and all settings on the relevant hardware are fine.What could be the problem???
:confused:
 

nialli

Active Member
Does the component work if you unplug the HDMI from the EX75? My E85's component ouput only worked if I unplugged the SCART connections. I think for Component you also need to connect up the audio LR channels, too.
 

superbike999

Active Member
I'm pretty sure there is something in the manual telling you not to connect component and HDMI at the same time. Try them one at a time & see which gives the best result. As per previous post, I think you need seperate audio connections with component, (I use HDMI).

Dave
 
C

Cheg

Guest
Thanks a lot for the advice.
:suicide:
I am feeling sheepish, but discovered the problem. One component plug wasnt pushed in properly therefore; no picture. The problem has now been rectified, but once again thank you.
Incidentally, the DVD player does output from both HDMI and component at the same time.
Sincerely
Cheg
 

The latest video from AVForums

Panasonic HZ2000 4K OLED TV Review | The best OLED for movie viewing in 2020
Top Bottom