1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dma Enabling

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by dan76n, Oct 11, 2003.

  1. dan76n

    dan76n
    Standard Member

    Joined:
    May 12, 2003
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    australia
    Ratings:
    +0
    hi all, still cant get capturing right. mark told me to enable DMA but my drives dont have a tick box in them to enable. i have a p4 so i would think it should be possible. can anyone help
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,380
    I'm on a Win XP PC. Other versions of Windows will be slightly different, but should get you there:

    Open Control Panel (Start, Settings, CP)
    Double click on 'System'
    Click the 'Hardware' tab
    Click the 'Device Manager' button
    Double click on 'IDE Controllers'
    Double click on 'Primary' or 'Secondary IDE Channel'
    Click 'Advanced Settings' tab
    On the 'Transfer Mode' drop down menu select 'DMA If Available' for 'Device 0' if 'Master' or 'Device 1' if 'Slave'

    Mark.
     
  3. dan76n

    dan76n
    Standard Member

    Joined:
    May 12, 2003
    Messages:
    88
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    australia
    Ratings:
    +0
    no good , i dont seem to have anywhere that shows dma in my drives.
     
  4. Orbitalzone

    Orbitalzone
    Active Member

    Joined:
    Feb 23, 2002
    Messages:
    394
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    E.Sussex
    Ratings:
    +43
    Perhaps you've got the Intel motherboard chipset? - on my motherboard which uses the Intel chipset (not the CPU) I use the Intel software called IAA (Intel Application Accelorator) and this seems to remove the DMA tick box option as described above, however the IAA software can be accessd from Programs and the software shows that DMA is enabled.
     

Share This Page

Loading...