1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DivX AVI files are too bright on TV

Discussion in 'Desktop & Laptop Computers Forum' started by Steve1138, Jan 6, 2004.

  1. Steve1138

    Steve1138
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    am finding that all my AVI files (encoded with either Divx 4 or 5, or XviD, and whether they're mine, or someone elses) appear too bright when played back from HCPC to the TV in Video Overlay mode (ie full screen video on TV).
    Have a ATi Radeon 9200 128, with a LCD as main monitor (by the settee) and set to "Theater Mode", so the Video Playback appears full screen on the TV (by S-vid connection).
    Doesn't matter whether I play the AVI (DivX / XviD) files back with WinDVD or WinMediaPlayer 9... the results are always washed out (too bright), yet at the same time they appear fine on the LCD monitor !!
    What's really weird is when it's NOT in Video Overlay mode, like when displaying the same AVI Divx / Xvid file in VirtualDub, the Desktop display (ie the video file in VirtualDub) also looks fine on the TV screen, in terms of colour, contrast & brightness... much the same as it always does on the LCD monitor...
    that's why I think it's smthg to do with being in Video Overlay mode and / or using the s-video TV out on the graphics card.
    Playing back an AVI video capture file (captured with a Bt878 card from Sky+ by s-vid) and encoded in PICVideo codec look FINE on the TV even in OVERLAY mode, as do MPG files played back in WinDVD or WMP9. (MPG's recorded with the Digital sat card)

    It only seems to affect AVI encoded in DivX 4, 5 or Xvid when in Overlay mode, full screen from a player like WinDVD / WMP9.

    Have tried altering overlay settings in the display settings > advanced options but it doesn't change the TV display. I can do it with desktop settings but then it bu$$ers up the LCD monitor.

    "Summat's not reet..." as we say up North..

    any ideas ?
    I'm getting really ragged off with it...

    Steve
     
  2. Steve1138

    Steve1138
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    following up on my own conclusions...
    and a tip from FAQ on www.Divx.com Forum...

    reduce Graphic Hardware Acceleration to Level 3
    (disables Overlay) and they were OK...

    Have now set the TV (monitor 2) as Extended desktop and (also disables Theater mode) and reset Acceleration to full-on

    Not as easy to use as with Theater Mode... but at least the AVI files look fine again

    Steve
     

Share This Page

Loading...