Distorted Sky sound in Pro-Logic Modes

Discussion in 'Sky Digital TV Forum' started by Mr Merrick, Oct 28, 2004.

  1. Mr Merrick

    Mr Merrick
    Active Member

    Joined:
    Mar 29, 2002
    Messages:
    457
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London
    Ratings:
    +13
    A few weeks ago, one of my customers approached me with a problem he's been having with Sky. Running through an Arcam AVR300 via Phono L/R connections, the sound is absolutely fine running in Stereo/Direct mode. However, when he activates Pro-Logic II or DTS Neo:6 (or anything via the DSP for that matter) the sound gets completely distorted. In fact, it sounds exactly how a DAB tuner sounds with a weak signal, making everybody sound like Daleks!

    I checked the signal strength and quality and both are above 85%. I tried using a different input on the Arcam and even his old Yamaha receiver. The problem is still apparent.

    As an experiment, I hooked my own Sky (Pace) Digibox to a Bryston SP1.7 and exactly the same thing happens...fine in stereo or via the analog bypass, but awful in Pro-Logic...

    Does anybody have any ideas?

    Many thanks
     
  2. Mylo

    Mylo
    Well-known Member

    Joined:
    Mar 13, 2003
    Messages:
    5,541
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +372
    There was a very recent thread about this subject, I'll try and find it.
     
  3. Mylo

    Mylo
    Well-known Member

    Joined:
    Mar 13, 2003
    Messages:
    5,541
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +372

Share This Page

Loading...