Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Display/Video issue??

Discussion in 'Microsoft Windows' started by hollecar, Sep 30, 2005.

  1. hollecar

    hollecar
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    I was wondering if anyone has experienced video issues and what can be done to correct them... It seems like if I have TV, movie, or video playing in the corner and I'm viewing the guide or almost any menu and I scroll too fast then the menu display gets all messed up and corrupted.

    It will also happen if I scroll too fast through a menu,guide, recorded shows etc...

    Do you thinks its a memeory issue or a video memory issue?

    Thanks
     
  2. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    nvidia card? mx440/fx5200 perhaps?

    there are debates over which driver versions ot use, but I use 66.93 and lisaq uses 67.xx to resolve those exact problems on nvidia cards. The newer 77.xx series are also meant ot resolve the issue, but I have been too lazy to try them...mine is working fine:)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice