• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Display problems with 2 monitors

Kaare

Standard Member
Hi
I have just upgraded my PC with MB Asus P5K-VM, Core2Duo 2.66, 2GB RAM, Graphic Adaptor Asus EN8500GT Scilent. The TV card is unchanged Hauppauge WinTV-PVR-250MCE.
I have 2 monitors ViewSonic VX924 + VG2021wm - both connected to EN8500GT.
Problem is now that often when I open Mediacenter and drag it to VG2021 to watch TV on that monitor and work on the VX924 the Mediacenter "looses the frame", i.e. I cannot access the minimize/maximize/close/go-back buttons.
If I drag Mediacenter back to the VX924 monitor "the frame" is still gone.

This only happens when I drag from one monitor to another.

Previously (with ealier config Asrock MB, P4 etc) I did not have any problems.

Can anybody help
A desperate dane
Kaare
 

Kaare

Standard Member
I have fumbled a bit with the problem. It seems, as if both monitors have the same resolution it works. Not very nice - but it seems to work. Bi-effect however is a bit strange: While curser is "arrow" as it should be on main screen it turns to "bussy" when moved to extended screen - but works. This is not depending on MC is running or not.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom