• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Display cropped on 1080p TV using HDMI cable

Syd101

Standard Member
Hi There,

I have just built my first HTPC and have it connected to my 42" Panny Plasma via HDMI. The issue I am getting is the HTPS desktop displayed on the TV is slightly too big (Horizontally and vertically) and so the view appears cropped on the TV. Additionally when I go to the Settings menu from Right Clicking the desktop the recommended resolution is something a lot less than 1080P (at office so can't check at mo). When I change that to 1080P, the image displayed on TV gets a lot smaller and really hard to read any text. Also get message that this is not optimal resolution for my TV display.

I have also tried the different 'Aspect Ratio' settings on the TV and still can not get the displayed image to be the same dimension as the TV display.

I am also new to Windows 8 so that doesn't help so really hoping that I can get some help here to get the right image display size as well as resolution to my TV which is 1080P. The details of my HTPC are as follows:

CPU: Intel Core i5-3570K 3.8GHz Quad-Core Processor
Motherboard: ASRock H77M Micro ATX LGA1155 Motherboard
OS: WINDOWS 8 PRO 64BIT
 

Syd101

Standard Member
Hi there DVD-Man, firstly thank you for replying. Secondly, could you please elaborate on what exactly I would need to check or change on the HTPC. As I say, am totally new to Windows 8 (coming from years on XP) so not sure where to check or change over-scanning on GPU settings. SHould be home in 30 minutes so can try out what ever changes you suggest.

Thanks again.
 

Stiggy

Distinguished Member
What graphics chipset (Intel/AMD/Nvidia) are you using, and what driver? Changing overscan and scaling will be in the advanced properties of the driver settings.

The TV itself may have an option to enable/disable overscan.
 

spyder viewer

Distinguished Member
The starting point is to set the tv to bitmapped image first. it may help if you tell us which tv model also.
 

Syd101

Standard Member
The TV is a Panasonic TH-P42V20R.

Under the menu of Screen Resolution--> Advanced settings --. Adapter Type it says "Intel(R) HD Graphics 4000.

There is a button for "List all Modes" and it is currently set to "1600 by 900, True Colour (32bit), 59 Hertz. Do I play with this setting?
 

Syd101

Standard Member
OK I have made some progress. I went into Screen Resolution--> Advanced settings --> Intel Graphics and \media control panel and found 'Scaling' and set this to 'Customise Aspect Ratio'. I then set Horizontal to 60 and Vertical to 50 and it seems to fit the tv screen. Text is still pretty small and not sure it looks all that 1080P HD. Is there anything else I need to change or os this as good an image Im likely to get? I have XBMC and want to use that to play all my locally stored movies and also use Sky Go so was hoping to get a good HD image.
 

WheresMyArtisan

Active Member
Try displaying this image at 1:1 scale. If you can see every corner, and every stripe of the hatched areas then it's all OK.

Right-click on it, save it to your computer. Open it in Windows Paint, then View>>Full screen.

Switch off all scaling and processing on the TV - sometimes not as easy as it should be. Then set any overscan settings to 100%, i.e. unscaled.

PM5644-1920x1080.gif
 
Last edited:

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom