• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

dish install problem

dUnKle

Distinguished Member
My cousin moved house this week and asked if I would give him a hand installing his Sky dish

Went around yesterday and between us put the dish up
Installed it above the front door, pretty much exactly where the rest of houses on his side of road have them

Then used one of those "sat finders" which we wired to the dish and turned down the sensitivity, after some fiddly, turning and twisting the sat finder beeped like a good un and lit up as having a full signal

Dish was secured and tightened and we ran the 2 cables back to the sky box

However upon going to signal test on sky box we got no signal

Back to the dish, few twists of LNB and still nothing so I rewired both ends of boh wires and tried again

This time on LNB 1 we got a full signal strength and just over half on signal quality

On LNB 2 nothing

As it started to rain we thought would at least leave it at that as he could at least watch Sky so upon going back to the sky channels he got the standard

"searching for channels message"

This lasted for about 5 to 10 minutes ! until a message came up about no transpoder or similar

Anyone know what problem could be ?

As said the dish seems fine, its point almost exactly like all the others in the street (mind they all are a little different) and gave full signal on the sat finder
 

adebig

Well-known Member
Also, on the signal strength screen check that the Network ID is 0002 otherwise you are not aligned on the correct satellite.
 

The latest video from AVForums

Hisense U7H TV and T+A Solitaire T headphone reviews, AV/HiFi news plus, what is screen uniformity?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom