Disabling auto aspect via scart

dUnKle

Distinguished Member
Have my Sky+ box connected to TV via SCART

All was well with just the annoyance of the TV changing the aspect of the picture all the time - it may shock many but I prefer (at the expense of fat faces) to use the whole TV screen

Anyway - took an old Scart cable and disabled PIN 8 - it works - however I have also lost RGB and even though I have told the Sky+ box to output RGB the picture on the TV is as if it was off :(

Can this be corrected - or am I stuck with auto aspect ?
 
This feature is controlled by the tv not the shy box all you need to do is switch your tv off the auto mode.

I think you have just killed the scart cable. :eek:
 

dUnKle

Distinguished Member
This feature is controlled by the tv not the shy box all you need to do is switch your tv off the auto mode.

I think you have just killed the scart cable. :eek:

Tv does not have the ability (as far as I can tell) to disable auto switching

Was told pin 8 did it - but looks like I was 4 days late for April Fool
 

LV426

Administrator
Staff member
Pin 8 is right. And it should have NO effect on RGB at all. Cutting pin 8 will prevent the TV from automatically switching to this AV input as well as killing the widescreen switching. You may perhaps be looking at an RF feed from the Sky box. You may need to select AV1 or whatever manually on the TV.
 

dUnKle

Distinguished Member
Pin 8 is right. And it should have NO effect on RGB at all. Cutting pin 8 will prevent the TV from automatically switching to this AV input as well as killing the widescreen switching. You may perhaps be looking at an RF feed from the Sky box. You may need to select AV1 or whatever manually on the TV.

Cheers for that - not sure what I am doing wrong then

I have a Sky+ box which is connected to a DTL-532W100 LCD Set

Its connected via Scart only (TV has no RF feeds or anything going into it) and the scart was going into Scart 1 (the RGB Scart) on the TV

Having been advised on here about pin 8 and reading few more links I pulled out Pin 8 from both ends of the scart cable

Upon replacing the cable, the auto aspect switching has indeed gone, but so to has RGB and the picture is the same as what I would have got if I had set the SKy+ box to non-RGB mode

All most strange

Is pin 8 always in the same place on all cables ? And I assume it would be the one with the little 8 next to it. I have attached a pic of the pin I pulled out - as you look at the pic - its the fourth pin from the left on the top row

 

LV426

Administrator
Staff member
4th from the left on the top row is correct for all SCARTs. Have you by chance damaged/severed any of 7, 11 or 15 while you were attacking pin 8?
 

dUnKle

Distinguished Member
4th from the left on the top row is correct for all SCARTs. Have you by chance damaged/severed any of 7, 11 or 15 while you were attacking pin 8?

Nope - certainly not that I can tell - just used pair long nose pliars and twisted the pin til it came off - did both ends as well
 
K

KenG

Guest
Open the Scart plugs and make sure you have not caused a short when you were twisting the pins. The right way to remove the connection would have been to open the plug and snip the wire off pin-8 close to the pin.

Ken
 

dUnKle

Distinguished Member
Open the Scart plugs and make sure you have not caused a short when you were twisting the pins. The right way to remove the connection would have been to open the plug and snip the wire off pin-8 close to the pin.

Ken

Cheers - went and got another scart cable - tried again

Works in RGB mode before surgery

Opened cable up

Snipped wire 8 - coverered wire with tape to make sure no touches

Plugged back in

Same happens - auto switching goes - but the TV no longer accepts RGB :(
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom