Digital Stream twin HD tuner digital recorder 858 18120

cor15

Standard Member
My Digital Stream PVR has mostly been satisfactory but in some recordings (from the E4 Freeview stations inbuilt in my Samsung TV) I have found the recording reverts to the beginning and doesn't proceed further.

In another forum (Radio & Telly UK) I read that this recorder like other such devices is not 100% perfect and swapping it for another may possible have the same or another problem.

Has this fault been noticed by other forumites and/or what can be done to remedy the problem. Does this mean I should live with it?
 

Captainkremmen

Novice Member
I presume you mean a Digitalstream HD PVR, such as the DHR8205?.

If so why didn't you post this in the main Digitalstream thread?.

Your PVR does not rely on the inbuilt tuner in your TV, it has two tuners of it's own so doesn't use the tuner built in to your Samsung TV.

It's also not actually clear what the problem is. Do you mean when you go to watch a recording it always starts from the beginning?. If this machine is a Digitalstream Freeview HD PVR then, when you go into the media list and choose something to watch it should pop up a small box with two options. "Play from last viewed" and "Play from start". If you select "Play from last viewed" then it will begin playback from where you last stopped watching. It has worked for me 99.9% of the time, only once did it start from the beginning when I clicked Play from last viewed, and it hasn't done it since around the March firmware for me.
 

cor15

Standard Member
I presume you mean a Digitalstream HD PVR, such as the DHR8205?.
If so why didn't you post this in the main Digitalstream thread?.

Because it had no replies that were relevant to my problem.

I surely know the difference between "play from start" and "from last viewed".

I thought my message was clear enough: the recording reverts to the start and goes back to the start repeatedly, playing just a few frames. Repeatedly means again and again - is that clear enough?
 

Captainkremmen

Novice Member
Because it had no replies that were relevant to my problem.

I surely know the difference between "play from start" and "from last viewed".

I thought my message was clear enough: the recording reverts to the start and goes back to the start repeatedly, playing just a few frames. Repeatedly means again and again - is that clear enough?

There's no need to take that attitude, your post was simply not clear so I asked for clarification, as I was keen to help. But I'll leave you to it if you don't mind.
 

JeffD

Well-known Member
Because it had no replies that were relevant to my problem.

I surely know the difference between "play from start" and "from last viewed".

I thought my message was clear enough: the recording reverts to the start and goes back to the start repeatedly, playing just a few frames. Repeatedly means again and again - is that clear enough?
From your description a few possibilities come to mind.

1st of all it sounds like you have the Repeat function enabled, to check whether this is the case play a recording then press Info, in the Info Bar look at the top righthand corner and see if there is a circular type symbol (refer to page 23 of User Manual), if there is then Repeat is enabled. There are 3 Repeat settings:

Off (no symbol on Info Bar)
Repeat (Circular symbol with 1 in middle)
Repeat All (Circular symbol with A in middle)

Cycle through these with Repeat button on remote (bottom left)

As for why you are only seeing a few seconds before recording ends then please check the info for the recording and post all the details you can of the recordings, is it only recordings on E4? Program names? when were they recorded? what size (in GB) is the recording reported by the DS as being? how long does the DS report the recording as being?

In your Media list of recordings, do you have anything with NEW in the title? If for some reason the recording is interrupted then you may have a very short beginning segment of a recording, if the DS recovered then there will be a .NEW entry also for the reminder of the recording. Please check whether you see this.

The other more remote possibility is that you've accidentally done something with Repeat A-B, refer to page 25 of User Manual.
 

creddish

Novice Member
Note that the phrase "Digital Stream PVR" in the OPs original post links to the Amazon website here which is for a "Digital Stream DHP8100U Freeview HD 'PVR Ready' Set-Top Box with USB Record Function and CI Slot" so it seems he has a completely different PVR.

Not that in view of his very rude response to Captainkremmen he deserves any help IMO.

Colin
 

JeffD

Well-known Member
Yes it's not clear what model it is :confused: No idea what the numbers "858 18120" refer to as they are nothing like any of the Digital Stream model numbers :confused:
 

Captainkremmen

Novice Member
From your description a few possibilities come to mind.

1st of all it sounds like you have the Repeat function enabled, to check whether this is the case play a recording then press Info, in the Info Bar look at the top righthand corner and see if there is a circular type symbol (refer to page 23 of User Manual), if there is then Repeat is enabled. There are 3 Repeat settings:

Off (no symbol on Info Bar)
Repeat (Circular symbol with 1 in middle)
Repeat All (Circular symbol with A in middle)

Cycle through these with Repeat button on remote (bottom left)

As for why you are only seeing a few seconds before recording ends then please check the info for the recording and post all the details you can of the recordings, is it only recordings on E4? Program names? when were they recorded? what size (in GB) is the recording reported by the DS as being? how long does the DS report the recording as being?

In your Media list of recordings, do you have anything with NEW in the title? If for some reason the recording is interrupted then you may have a very short beginning segment of a recording, if the DS recovered then there will be a .NEW entry also for the reminder of the recording. Please check whether you see this.

The other more remote possibility is that you've accidentally done something with Repeat A-B, refer to page 25 of User Manual.

That's a good point, it's very possible this is the problem.

Even if the OP is referring to the single tuner PVR ready set top box it works much the same as the dedicated PVR with similar EPG, menus and playback options, except of course, it only has one tuner and requires an external HDD rather than having one built in.
 

cor15

Standard Member
Yes it's not clear what model it is :confused: No idea what the numbers "858 18120" refer to as they are nothing like any of the Digital Stream model numbers :confused:
Thank you for your earlier post and I'll get back once I've checked the possibility you raised that I may have pressed (involuntarily maybe but unlikely) the Repeat button.

To clarify: the model I have is a Twin HD Tuner Digital Terrestial Recorder. The number I quoted was on the sales receipt. However the manual from which you quote describes the Repeat Mode and A-B button on Pg 25 so I shall have a go on the lines you mention.

And the problem only arose with the E4 recordings (3 times); none of the many programmes recorded showed this problem.

Thanks again for your assistance.
 

Captainkremmen

Novice Member
Thank you for your earlier post and I'll get back once I've checked the possibility you raised that I may have pressed (involuntarily maybe but unlikely) the Repeat button.

To clarify: the model I have is a Twin HD Tuner Digital Terrestial Recorder. The number I quoted was on the sales receipt. However the manual from which you quote describes the Repeat Mode and A-B button on Pg 25 so I shall have a go on the lines you mention.

And the problem only arose with the E4 recordings (3 times); none of the many programmes recorded showed this problem.

Thanks again for your assistance.

As it only arises with E4 it could suggest a signal problem, but I would have expected it to happen with other records from channels on the same mux. If you are unsure what a mux is, basically Freeview channels are grouped together. Because of the way the compression etc. works one old style analogue channel has enough space to carry a number of Freeview channels. Each tuner in the Digitalstream tunes into the entire mux rather than just the one Freeview channel. The DS then strips out and records the one channel you want recorded. This is why, if you record two channels, you can watch a third provided the third one is on one of the two muxes being recorded. If you are having problems with E4 due to signal problems I would have expected problems on the other channels within the same mux, namely Channel Five, Channel 4, Channel 4+1, ITV1, ITV1+1, ITV2 and More 4. Do you get the same issue with recordings from any of these channels?.

Another thing to check is to see if you have any channels up in the 800 numbers. If so they could be duplicates from another transmitter, and weird things can happen with duplicate channels.
 

cor15

Standard Member
Sorry for the delay in replying. I have only noticed the problem with the E4 recordings. None of the other channels has shown this problem. I might talk to the Tech people at the store where I bought the TV and recorder.

As for 800 numbers, I think I do have one or two channels probably radio stations.

But the good news is that doing an updating scan, I have added new stations which were previously missing - 5*, 5USA and Dave - which gives me more viewing possibilities.

Thanks for your help.
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom