1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Digital signal turns off amp, why?

Discussion in 'AV Receivers & Amplifiers' started by Vipen, Aug 1, 2003.

  1. Vipen

    Vipen
    Active Member

    Joined:
    Jul 25, 2002
    Messages:
    779
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    i'm borrowing a friends Yamaha RXV630, i think that's the model number. anyway, i'm sure i haven't broken it (at least i hope not) but i can't get it to work anymore.

    one day it just refused to play. the receiver (sorry not just an amp) is on, ready for the signal, and when the dvd actually starts the yamaha immediately shuts itself down. like the signal is causing this.

    has anyone any idea why?
     
  2. rOAdeh

    rOAdeh
    Active Member

    Joined:
    Jan 24, 2003
    Messages:
    602
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Winchester
    Ratings:
    +5
    the yamaha normally shuts down from overheating (though unless it's placed on a cooker this is unlikely to be the reason when you first turn it on) or from one (or more) strands of the speaker wire touching the metal backplate of the amp.

    Check that all the speaker wire is inside the actual speaker terminal and that should solve the problem
     
  3. Vipen

    Vipen
    Active Member

    Joined:
    Jul 25, 2002
    Messages:
    779
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    thank you, i'll try that tonight. if that doesn't work...........i'll be back!!
     

Share This Page

Loading...