1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Digisender & Wireless Network Conflict

Discussion in 'LCD & LED LCD TVs' started by d_man_uk, Jul 12, 2005.

  1. d_man_uk

    d_man_uk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Morning all!

    Has anybody on this forum ever had any conflict when using a Digisender with a home wireless network?

    The reason I ask is that I am planning to get a Digisender to send my Sky+ signal to the TV in the bedroom but the Digisender I found online states its operating frequency is 2.4Ghz. Unfortunately that is exactly the same frequency my wireless network operates on because it is 801.11g.

    Has anybody ever come across any problems or conflicts whilst using the two together? I don't want to buy a Digisender if it will degrade my wireless network in any way, and equally I dont want to buy a Digisender if it wont work correctly.

    Any ideas/help would be greatfully received!

    Cheers,
    Chris
     
  2. Andy3

    Andy3
    Banned

    Joined:
    Jun 20, 2005
    Messages:
    634
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Cheshire
    Ratings:
    +19
    You'll probably find that the video sender has several 2.4 Ghz channels to choose from, so it should be a simple matter to find one that doesn't clash :D
     
  3. DaveP

    DaveP
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a digisender and I have not been able to use it since I put my wireless network in place!

    I have tried the four channels but none work.

    Mine may be a "one off" so don't let it put you off. Maybe you will get more positive news from other users.

    Dave
     
  4. Stevesco

    Stevesco
    Standard Member

    Joined:
    May 7, 2004
    Messages:
    55
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I to have a Digisender and a wireless network..and have been unable to stop the interference. I have also tried the 4 different channels to no avail....very disappointing :(
     
  5. mh123

    mh123
    Active Member

    Joined:
    Apr 2, 2005
    Messages:
    685
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Offshore UK
    Ratings:
    +66
    I have a digisender, a wireless network AND a wireless surround speaker arrangement, all contending in the 2.4GHz space. Plus a total of 5 DECT phones connected to 2 lines scattered around the house.

    If I sit with my laptop inbetween the wireless surround transmitter and the speaker, I get an occasional dropout in sound.

    If I sit with my laptop in bed and watch TV via the digisender, I get the occasional 'click' of interference as you would with Sky in a thunderstorm.

    Otherwise perfectly fine and dandy.

    Things apparently become a little more complex if you live close to others - flats or terraced houses - where other people's networks intrude on your airspace. Luckily I'm detached and rural so not a problem.

    Video sender: Marmitek
    Wireless surround: Pioneer
    WLAN: D-Link access point plus assortment of cards
    DECT: Binatone and Panasonic
     
  6. boksbox

    boksbox
    Active Member

    Joined:
    Dec 1, 2003
    Messages:
    617
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Chelmsford
    Ratings:
    +57
    I'm running a Dlink 604+, and a Digieye plus IRDA extender and Dect phones, no problems apart from occasional dropout on the LAN I put that to the b standard, I've used Belking g standrad router elsewhere with no problems either.
     
  7. demonofthefall

    demonofthefall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try adjusting which channel your wireless network is using and also the channel on the digisender.

    Put the wireless to the highest possible frequency and the sender to the lowest possible one or vice-versa. Should help I think
     
  8. evochris

    evochris
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The answer to your question depends one one thing really... The proximity of your digisender to any "wireless client". By this I'm taliking about single computers fitted with a wireless NIC (network interface card). The proximity of your wireless router should not be a problem. Why do I say this you ask??? Well let me explain....

    Your router operates on only one "associated channel". This is the channel number that you set in the router's configuration utility. Without boring you to death talking about the ISM band channel spectrum all you need to know is that there are only three non-overlapping channels (1,6 and 11). For this reason you need to ensure you set your router to a different channel than the digisender. The digisender has 4 channels to choose from but don't be fooled by the numbering system they use. Channel 1-4 doesn't correspond to ch 1-4 on the ISM band. However setting the digisender to ch1 is the lowest frequency and ch4 is the highest (you get the idea!) :)

    Setting the digisender to ch1 and your router to ch6 or 11 will prevent interference from your WAN. However unfortunately it's not quite that simple and depending on your WAN layout you may never be able to stop interference...

    All wireless NICs operating on Windows use something called "Active Scanning". This means that every now and then the NIC will transmitt a "probe request frame" on ALL 2.4GHz channels in order to find new available access points in the nearby area. What this means for any non-error checking receiver (like a video sender) is sudden bursts of noise every now and again. Very annoying!

    So to sum up, if your digisender is closer to your digisender's transmitter than your nearest Wireless NIC then you may well be ok. However if you have a wireless computer right next to your digisender receiver then your screwed!

    Hope this info helps! :thumbsup:
     
  9. Jonny1973

    Jonny1973
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a video sender, wireless router and a DECT phone all within 6 feet of each other in my lounge.

    I used to have an unbranded video sender that I got from lektropacks years ago, which did pickup interence from the wireless network. Since changing to a "One for All" 1710 video sender, the interference has gone.

    The network and the phones have alwasy been fine.
     
  10. Alan_Semple

    Alan_Semple
    Standard Member

    Joined:
    Jun 25, 2005
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi Chris
    Did you ever get this resolved ?

    FWIW
    I have one Digisender TX and 2 RX's from the early single input range.
    I have tried setting the TX to Dip switch setting #1 and the router to the highest available channel setting

    The Digisender's transmitter swamps the Netgear wireless router stone dead even though the Digisender and wireless router are at opposite ends of the house and on different floors.

    The only way I could resolve it and access the wireless option was to fit a remote controlled "mains switch" to de-activate the Digisender's power supply.

    This setup now allows me to gain access to the "wireless" network with 128bit WEP encryption whenever I require it.
    (30metres with a Pocket PC streaming audio from the BBC 7 website)

    There are "Video over Cat 5" units on sale from either Lektropacks or Keene.

    Is running "coaxial cable" to the bedroom definitely out of the question ?

    FWIW
    One point to remember is that the "signal" you will receive in the bedroom from these RF senders will be "Composite Video" not RGB.

    Probably not what you wanted to hear.
    Alan
     
  11. evochris

    evochris
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Jonny,

    What make of wireless cards do you have in your PCs / laptop and how far away from the video sender's receiver are they?
     
  12. evochris

    evochris
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Alan,

    When you say you have set the router to it's highest channel what channel number is that? 11,12,13?.... also are you using 11b or 11g?
     
  13. Alan_Semple

    Alan_Semple
    Standard Member

    Joined:
    Jun 25, 2005
    Messages:
    21
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    Hi Chris

    I just checked it and my Netgear WGT634U is back at the factory default of channel #11.

    I will try setting it back to channel #13 at some point.

    The wireless option is not really required at the moment because I have a Tivo PVR hooked in to my wired network through an old ethernet hub I had left over.

    I intend to install some Cat 5 cabling later as an extra option.

    The current "fudge" works ok just now since it allows me to check the "To Do" list on Tivo and find out what Tivo wants to record.

    Alan
     
  14. evochris

    evochris
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Alan,

    One thing I notice about that router is that it is a 11g+ or SuperG router. Do you use this at 108mbps? If so the router will be "channel bonding" and probably using channel 6 as well as what you set the associated channel to. If you are using superG mode try disabling it and just use non-turbo modes (just 802.11g 54mbps) as this will only use the one channel.

    That's assuming you haven't already tried that - which you probably have!! :)
     
  15. dashfield

    dashfield
    Active Member

    Joined:
    Jan 1, 2006
    Messages:
    617
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +25
    I was thinking of getting this One For All 1710, whats it like? Any views on it?

    Some views would be much appreciated. Thanks.
     

Share This Page

Loading...