Digifusion FVRT100 signal strength

Bat-man

Well-known Member
Went to my Digifusion FVRT100 yesterday evening and checked the signal strength. The tuners were set to different numbers and one had max corruption. I reset them to the same number as the good one (can't remember what it was). They were OK the other day.
My question - why should this happen?
 

ROYOLD

Well-known Member
The tuners seem to change about according to what channels are being viewed or recorded.

The Numbers you refer to are the main channel numbers which carry the digital multiplexes. You can find the channels for your transmitter from here:
http://www.dtg.org.uk/retailer/transmitters.html
In my area the BBC use channel 56 which carries the Multiplex 1 channels BBC1 BB2 BBC3 etcetera whereas Main Channel 68 (our weakest channel which only radiates on half the power of the others)
carries the Multiplex A digital channels such as Five, abc1, QVC etcetera.

By setting the tuners to the same "number" all you are doing is selecting the same Main Channel on both tuners. By some strange quirk the Digifusions
seem to have tuner 2 working at a higher signal strength than the first one. Just why this is the case I have no idea. Multiplex (or mux) list is also on the above website at :

http://www.dtg.org.uk/retailer/dtt_channels.html
 

Bat-man

Well-known Member
Thanks Roy
Is it me or is life just getting more complicated! :rolleyes:
So - should I just reboot and let the unit 'sort' itself out?
 

ROYOLD

Well-known Member
Mine gets rebooted every time I switch it on at the mains. This can be three times in a single day. Try it.

You can shift the tuners from 1 to 2 and vice-versa by using the up and down cursors on the remote. You can shift the main channel selected thru the spectrum (chans 21 to 69)
using the green and red buttons. It takes a while to stabilise when you change the main channel before the signal strength is indicated. Just whether this does any good in the end or not is debatable. I expect mine return to the defaults whenever I switch off.

I have noted, however, when playing around with the tuners that Tuner 2 has the higher signal strength which varies from channel to channel. Haven't dared to press the yellow "reset" button in case it all goes haywire.

The menu option for the above (for anyone who doesn't know what this is all about) is "aerial alignment"
 

Bat-man

Well-known Member
The reset just leaves it on the same channels.
 

MKPatrick

Active Member
ROYOLD said:
You can shift the tuners from 1 to 2 and vice-versa by using the up and down cursors on the remote. You can shift the main channel selected thru the spectrum (chans 21 to 69)
using the green and red buttons. It takes a while to stabilise when you change the main channel before the signal strength is indicated. Just whether this does any good in the end or not is debatable. I expect mine return to the defaults whenever I switch off.

All you're doing when you change the numbers is checking the levels being broadcast on those channels. It doesn't make any difference to your reception as the channels exist on multiplexes on specific channels per area.
If for example your tuner 1 is set to channel 42 and you are getting 70% and no errors, and you change the channel number to 44 and see that you're getting 80% - this doesn't mean you've improved reception on any channels, it simply means you're seeing the signal strengths of a different channel and its' mux.
The 6 muxes occupy 6 discrete channels (or frequencies). In your area they will stay the same regardless. Using the "aerial alignment" screen (badly named) simply gives you information. It doesn't change anything and it can't improve anything.

Patrick
 
J

jjallan

Guest
I have an FVRT200 and noticed a blocky picture and clicking occurring more and more often. When I looked at the same page in the set up as above (Aerial Alignment) I observed that the errors level for both tuners were reading above the maximum level. I changed to another channel from the same broadcasting station (Crystal Palace) and saw a good signal with no errors. I telephoned Digifusion (08702405005) to ask them what to do and was informed that the tuners only have an expected life of two to three years and since my box was older than two years I should buy a new one.

(I guess one of Bat-man's two tuners had 'gone')

When looking up information on the web about this issue one is informed to check for electrical interference by unplugging all electrical equipment and then plugging it back in one at a time, especially those which contain thermostats (fridges, washing machines, heating systems) but also that the issue could be a thinned fuse (so anything) and that the faulty equipment could be in a neighboring property so you may need assistance from them (well that's going to be too difficult for most people in an urban area). I guess it is worth checking whatever you reasonably can in this way before purchasing a new box (I personally think that the tuners should be replaceable!)

Happy viewing.
 

ROYOLD

Well-known Member
I still have three Digifusion PVR's but don't use them all that often now.

Call it a day and purchase a Humax 9200T. More options than on the Digi's. I now have two 9200T's and am considering obtaining the 320GB 9200TBX model.
 

crankie1uk

Standard Member
In support of digifusion, I have had mine for 3 1/2 yrs and it's been great! The power supply failed out of guarantee and their customer services were really cool and just sent me a new one. However I did recommend it to my cousin and she had nothing but problems.
 
T

tammienorrie

Guest
I have two Digifusions and have had good service from them but they have their foibles and I would not recommend them now.
 

Monty1977

Well-known Member
Mine used to do funky things with signal level when the box got hot, ran it with the lid off for ages and it was much more stable - got bored in the end and chucked it but still have the remote and PSU should anyone ever need a spare :)

Cheers,
Adam
 

kjt2004

Active Member
how strange

i have had one since i joined this site, with advice from royold got all the latest swanky front interfaces etc

Have even disconnected the fan and put in a new hard drive and its been trouble free

its in the spare room now but for what it cost me i cant complain

regards
 

Trending threads

Top Bottom