Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Digibox Turning off/Locking up

Discussion in 'Satellite TV, Sky TV & FreeSat' started by siluro, Jan 29, 2003.

  1. siluro

    siluro
    Standard Member

    Joined:
    Jun 11, 2002
    Messages:
    443
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    The Original "Garden City"
    Ratings:
    +1
    Hi

    Just wondering if anyone can help with a little prob im having with my grundig digi box. To start with i had a few probs with my card, the box said there was a prob with the card but you just have to take it out and put back, tho it was fine in the pace one before but, now at least once a day the box locks up with whatever channel it was on running fine but the remote or box controls not responding and only being able to unplug it to get it working or it turns it self off and locks again having to unplug it. Does anyone know what might be up with it?

    JUst as a another quick one, is 80-90% strenght 50-70% quiality ok as on my other pace one it used to be 80/80 all the time?

    cheers for any help
    lee
     
  2. Brian110507

    Brian110507
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Had the same problem with my Panasonic box, in the end had to call an engineer who took it away for 'repair', took just over a week some two months ago. Since then it's been perfect so some engineers obviously know a cure.
     
  3. siluro

    siluro
    Standard Member

    Joined:
    Jun 11, 2002
    Messages:
    443
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    The Original "Garden City"
    Ratings:
    +1
    cheers mate

    I was hoping it might have been somthing easy but, looks like i might have to phone sky and try and blag em again:)

    cheers
    lee
     
  4. Fernsehman

    Fernsehman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ho hum. I just posted this reply in another thread. here it is again:

    I wonder if this is that old hot potato - the mysterious failing Power Supply Unit? Grundig unwittingly used a batch of bad capacitors so the PSU starts to fail about a day after the warranty runs out. The symptoms are varied but gradually become worse - especially if the owner has "pizzafied" his Digibox (forced it into a cubbyhole with no ventilation) then allowed it to cool down (eg. unplugged it while remaking a connection). You can get a Repair kit from satcure. They actually call it a "RELKIT" (Reliability upgrade kit) but nobody fits it to *prevent* failure - they always wait until the "No satellite signal" message appears (usually half way through the box office movie or important match) then panic! They ought to call it a "PANKIT". :rolleyes:

    Fman
     
  5. siluro

    siluro
    Standard Member

    Joined:
    Jun 11, 2002
    Messages:
    443
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    The Original "Garden City"
    Ratings:
    +1
    well the box is well vented tho it does get bloody hot, mind you i do get the "no sat signal" now and then for some unknown reason, which generally leads to a restart but thats not as often as the other probs.

    maybe its worth a look at the kit tho but nice one for the info

    cheers
    lee
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice