1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dht-500sd

Discussion in 'Home Cinema Buying & Building' started by Warhurst, May 2, 2005.

  1. Warhurst

    Warhurst
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello, this is the first time I have posted on here and I am looking for some advice please (i have posted this on another forum on here though, so apologies if you have come across this question twice!)

    We have had our DHT-500SD for a couple of months and not had any problems until this last week. The last couple of times we have tried to watch a DVD - the system has displayed "protect" and cut out altogether. It works fine again if you power off and just watch TV and only seems to be with the DVD. Has anyone else had this problem?
     
  2. Eddy Boy

    Eddy Boy
    Active Member

    Joined:
    Dec 9, 2004
    Messages:
    937
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +27
    Have you tried restting the unit by pressing on the front panel I<< then press Stop then press I<< and hold for 5 seconds.
     
  3. Warhurst

    Warhurst
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yep
    Weve tried that and even though it was ok for about 24 hours It has started doing it again.
    Has anyone had the same issue?
    We have an epson projector linked to the denon via a telewest/pace stb which has been fine for the last two months and then decided to start doing this.
     

Share This Page

Loading...