Devolo wireless network issue

stuarttwenty

Standard Member
Joined
Apr 13, 2013
Messages
1
Reaction score
0
Points
1
I have a wireless router in my front room and use it to run airplay into a few rooms in my house. There is a "dead zone" in my kitchen, so I bought the devolo dLAN 200 AVmini to boost the wireless range in my kitchen.

I have plugged one device into my router and the other into a plug socket in my kitchen. Used the software to connect the two and everything works fine. The only problem I have is that it creates a new wireless network, which means it is no good for me to use with airplay, as all devices need to be on the same network.

I have tried to connect all my devices to the wireless network created by devolo, but it would seem that the "dead zone" works in reverse!

Is there anyway I can use the devolo as a booster to the existing network, or am I going to have to buy some more and link all my devices?

Thanks in advance for any help anyone can provide.
 
Maybe I'm missing something but the kit you mention appears to be a homeplug kit and not a wireless extension kit ?

One way out of it seeing as it's a homeplug kit is disable the wireless network function on it and attach another Airport Express to the ethernet output on it, that way there is an Airplay device in the kitchen connected via homplug/ethernet so it bypasses wireless.
 

The latest video from AVForums

Lyngdorf MXA 8400 - Premium Power Amp Review Teaser #homecinema #poweramplifier #hometheater
Subscribe to our YouTube channel
Back
Top Bottom