1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon3910 - fluctuating brightess (copy protected discs via progressive to HT300+)

Discussion in 'Blu-ray & DVD Players & Recorders' started by Gary Nash, Oct 10, 2004.

  1. Gary Nash

    Gary Nash
    Active Member

    Joined:
    Dec 15, 2002
    Messages:
    338
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Dorset
    Ratings:
    +17
    I'm running 3910 to a Sim2 HT300+ but I think this may affect other projector users.

    3910 is running standard R2 firmware (awaiting MR disc).
    I've noticed a problem which was also apparent on the 2900 (running MR firmware) on R1 and R2 discs:

    When a copy protected disc is loaded, the macrovision signal is causing the brightness level to fluctuate.
    It's only occassionally seen when a movie is in motion, discguised by changes in scene, but during a static scene where a bright foreground is against a dark background, it is evident.
    Hit pause during playback and it can bee seen too.

    It's really easy to demonstate on the THX Optimode Brightness test.
    Load up Monsters Inc and watch the following:
    15 Seconds - image at normal brightness
    next 3 seconds, image grows gradually brighter
    next 6 seconds, image remains at brighter level
    next 3 seconds, image fades back to normal brightness
    cycle repeats.

    I've run several tests and proved that non-macrovison discs are fine via component/progressive (brightness is stable), also that macrovision discs are fine if the output is component/interlaced or s-video.
    It's just macrovion copy protected discs that at fault

    I've comparison tested a toshiba 330 MR and brightness was stable via progressive, which seems to rule out the projector being at fault

    For those that have it, let me know if the Denon multiregion firmware addresses this or not.

    Also, if you have a projector and can see the same problem, let me know.
    If we can present enough evidence to Denon UK, we might get a fix to disable macrovision.
    They can't expect customers to buy a player for its advanced progressive processing and then have to resort to interlaced or s-video to avoid annoying changes in image brightness.

    I know that in the past, problems reported with MR firmware got a Denon response to the effect that the player could be returned to them to get the native R2 firmware loaded, but seeing as the native firmware exhibits the same fault, we should be able to get a fix for native and MR.

    Gary
     
  2. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    Gary,

    I think there is a fix for this from SIM2. Different manufacturers interpret the specs for macrovision in different ways. It's been discussed with regard to HT300+ before. I doubt you will be able to get a manufacturer to disable copyprotection, although third parties might.

    Gordon
     
  3. Gary Nash

    Gary Nash
    Active Member

    Joined:
    Dec 15, 2002
    Messages:
    338
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Dorset
    Ratings:
    +17
    Gordon,

    Thanks for the advice.
    SIM2 have requested I return the unit for inspection.
    Here's hoping...

    Gary
     
  4. thedoc

    thedoc
    Standard Member

    Joined:
    Aug 22, 2003
    Messages:
    257
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Not wishing to cross-post BUT :

    Have a look at my post http://www.avforums.com/forums/showthread.php?t=156208
    I am wondering if my problem (albeit on a Denon 2800Mk2) is the same. I often have problems with my projector not locking onto the Denon's signal properly due to macrovision pulses, my only cure to press the auto button when this happens. When I spoke to tech support sometime ago they said they might release new firmware for the projector which would interpret the Denon macrovision pulses better. Not sure if this has been done, but I have been told by SIM2 tech support that Domino30 and HT300+ software is virtually the same, indeed HT300 firmware will run on a Domino30 apparently...

    I wonder if a Denon firmware update to remove macrovision exists also ?
     

Share This Page

Loading...