1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

denon set up??????

Discussion in 'AV Receivers & Amplifiers' started by barrykil, Mar 16, 2002.

Tags:
  1. barrykil

    barrykil
    Active Member

    Joined:
    Jan 17, 2002
    Messages:
    2,370
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +26
    Silly question, forgot how to get set up menu on tv screen i have a link from video out at bottom of denon amp- video jack on front of tv tosh 36zp. Got it working once but cannot for the life of me get the menu up again would be grateful for any advice
    THANKS
     
  2. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Monitor out on amp > TV AV.......either s-video to scart,
    or s-video to s-video, select AV channel you have connected too. press set up on remote.
     
  3. MarkB

    MarkB
    Active Member

    Joined:
    Oct 29, 2000
    Messages:
    737
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Suffolk, England
    Ratings:
    +26
    1. Make sure that you are using the VIDEO MONITOR OUT 1 jack and not 2 jack – OSD is not output from this jack.

    2. Make sure also that the Video section is not turned off – hit the VIDEO ON/OFF button and ensure that VIDEO ON is flashed up on the display. Similarly, don’t try and activate the SETUP menu while running PURE DIRECT mode as this turns the video section off too.

    Mark
     
  4. barrykil

    barrykil
    Active Member

    Joined:
    Jan 17, 2002
    Messages:
    2,370
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +26
    Thanks for your help bob007 and MarkB problem solved forgot to select monitor out channel. DUMMY.
     

Share This Page

Loading...