Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Denon M30 connector problems

Discussion in 'AV Receivers & Amplifiers' started by Dr.Strangelove, Oct 15, 2005.

Tags:
  1. Dr.Strangelove

    Dr.Strangelove
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hello everyone,

    My system.

    UD-M30 CD receiver
    DMD-M30 mini disc recorder
    CDR-M30 CD recorder

    the problem i have had in the past is that the system connector has failed me twice in respect of using the remote control to play mini disc/cdr player which has been repaired twice under warranty (2 years) and it has now happened again :(
    i suspect that the system connection plug sockets on the rear of the main unit are faulty in that they may have become loose inside or that the 12v trigger is buggered, this, of course, is my first port of call and it may be due to some more serious gremlins.
    i would like to hear from anyone who has experienced the same and to what may have been the cause or any other advice about my little situation.

    thanks in advance and i look forward to any replies
    Dr.Strangelove
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice