Denon Dolby Atmos Advice

monkey butler

Active Member
Hi everyone. I just wanted to get advice.

I’ve purchased a pair of Wharfedale D300 speakers and added to my Denon AVR-1400H amp. The speakers are placed on top of my floor standing speakers, front left and right. I then ran the Audessy setup and tested.

all of the speakers (7.1) work as expected, but I’m really underwhelmed but the result. ive tested using Matrix 4k (lobby scene) run directly from my Xbox one x to the amp, and Ready Player One (race scene) from my LG via HDMI Arc to the amp.

So, can anyone offer me any advice please? Do I need to setup manually, change heights, crossovers (literally no idea what to set these to)?
 

DaveWillo

Member
Hi,
I've no experience of upfiring speakers, but reading around the forums, the consensus is to raise the levels of the atmos speakers by 3db and to set the crossover to between 120-150Hz.
Hope this helps,
Dave
 

dante01

Distinguished Member
Set them as being small and use a crossover set no lower than 120Hz for the upfirers. You could try increasing the associated levels for the upfirers by 2 or 3db, but don't go overboard or the effect will be adverse.

Matbe you are simply expecting too much? Don't expect there to be overhead effects all the time. Such effects are relatively rare and the effect you are after has more to do with creating atmosspere as opposed to just being about having stuff whizz about overhead.
 

gibbsy

Moderator
all of the speakers (7.1) work as expected,
Your configuration should be 5.1.2. You have to configure the modules as Front Dolby. Settings>Manual Set Up>Speaker Config>Front Dolby>Small (default). Re-run Audyssey. Set the crossover to at least 120hz and lift the dB levels by 3dB.

Depending on where you are sitting and the height of your ceiling it may be worthwhile adjusting the angle of the speaker by putting something under the rear of the speaker to lift it a little. Don't expect the ceiling to come alive with sound, it's far more subtle than that. Live with them for a week or so and then disconnect them, you will hear a difference especially to the front soundstage.
 

monkey butler

Active Member
Your configuration should be 5.1.2. You have to configure the modules as Front Dolby. Settings>Manual Set Up>Speaker Config>Front Dolby>Small (default). Re-run Audyssey. Set the crossover to at least 120hz and lift the dB levels by 3dB.

Depending on where you are sitting and the height of your ceiling it may be worthwhile adjusting the angle of the speaker by putting something under the rear of the speaker to lift it a little. Don't expect the ceiling to come alive with sound, it's far more subtle than that. Live with them for a week or so and then disconnect them, you will hear a difference especially to the front soundstage.
I’ll take a look at this later today!

Any idea where I’d change the setup to 5.1.2 on a denon?
 

gibbsy

Moderator

Front Dolby​

Set the presence and size of the front Dolby speakers.
Large:Use a large speaker that can adequately play back very low bass frequencies.
Small
(Default):
Use a small speaker that has inadequate playback capacity for very low bass frequencies.
None:Select when the front Dolby speakers are not connected.

When “Assign Mode” setting is “Front Dolby”, you can make this setting.


Setting your speakers as 7.1 with Front Dolby in amp assign will give you a 5.1.2 layout.
 

gibbsy

Moderator
To confirm you have set it up right when you check via the manual set up and run a levels check the onscreen will look like this.

Dolby Atmos Enabled speaker layout example​

Combination of 5.1-channel layout and front Dolby speakers.
Pict Atmos SP Layout X2200WE3
 

monkey butler

Active Member
Ok, followed your instructions, selected Amp Assign and changed It to Front Dolby. Next gone into Speaker Config and checked that Front Dolby is set to Small.

Re-run the Audessy setup, all looks good

1621262005920.png
 

monkey butler

Active Member
Depending on what app i'm outputting from my LG TV (and i assume the format of the media) I'm getting these types of setup:

1621262110884.png

1621262129266.png


I'm hoping this is as expected / correct?
 

dante01

Distinguished Member
Ok, followed your instructions, selected Amp Assign and changed It to Front Dolby. Next gone into Speaker Config and checked that Front Dolby is set to Small.

Re-run the Audessy setup, all looks good

View attachment 1513461


If you've run the Audyssey calibration again then this will have erased the speaker size settings you'd previously set manually. You'll need to set the speakers as being SMALL again each and every time you run the Audyssey calibration. These settings and those associated with the crossovers are not retained after such a calibration and neither are those settings applied during the calibration.
 

monkey butler

Active Member
So the final bit is the crossovers, which were all set by Audessy. Will they be correct / best performance for my speakers (hopefully in my signature)?

Also, any recommendations as what to set my sub to?

1621262555852.png
 

dante01

Distinguished Member
Set all speakers as SMALL and the associated crossovers no lower than 80Hz.If Audyssey set any pof these higher than 80Hz then do not set them lower than the setting arrived at by Audyssey. I'd suggest you set the FRONT UPWARD FIRING speakers no lower than 120Hz.

The subwoofers frequency, phase and volume should all have been configured before you erant the calibration.


You should have set those settings as follows:
  • Volume to what would equate to 10 o'clock and no more than midway
  • Phase to 0°
  • Frequency to its highest setting


Then run the calibration.


After running the calibration, set all your speakers as being SMALL and set the crossovers on the AV receiver and not the sub.
 
Last edited:

monkey butler

Active Member
Thanks @dante01!

I'll set your recommendations and re-run Audessy.

With respect to the sub, there isn't an option to change it in the amp (that i can see anyway).

1621265131442.png

The setup tool just instructed me to set the volume to 50% before running calibration, nothing about crossover.
 

gibbsy

Moderator
Thanks @dante01!

I'll set your recommendations and re-run Audessy.

With respect to the sub, there isn't an option to change it in the amp (that i can see anyway).

View attachment 1513500
The setup tool just instructed me to set the volume to 50% before running calibration, nothing about crossover.
Set all speakers to small. Increase the crossovers of the front and centre to 80hz. Surrounds to 100hz and the Dolby speakers to 120hz. You can also increase the levels of the Dolby speakers by 2dB or 3dB.

The front fascia information shows that you are getting the upmixing modes working but if you have an Atmos source then it will show Dolby Atmos on there. Even though some programmes are marked up as Atmos on some of the streaming services then that can be misleading and Prime has a habit of dropping Atmos from time to time even half way through a series.

If you have SkyQ and a full UHD subscription then Britannia II is certainly an Atmos stream.
 

monkey butler

Active Member
Set all speakers to small. Increase the crossovers of the front and centre to 80hz. Surrounds to 100hz and the Dolby speakers to 120hz. You can also increase the levels of the Dolby speakers by 2dB or 3dB.

The front fascia information shows that you are getting the upmixing modes working but if you have an Atmos source then it will show Dolby Atmos on there. Even though some programmes are marked up as Atmos on some of the streaming services then that can be misleading and Prime has a habit of dropping Atmos from time to time even half way through a series.

If you have SkyQ and a full UHD subscription then Britannia II is certainly an Atmos stream.
I'll try this after work, see how far i can get.

With respect to content sources, I use my Xbox One X for 4K Blurays, then streaming via the LG (Netflix, Amazon Prime & Disney). I don't have SkyQ, just access to the Sky app via my Xbox.
 

monkey butler

Active Member
Ok, speakers all set to small (even my floor standing ones!)
Set the crossovers as advised by @gibbsy
cant see anywhere in the setup where I can increase individual speaker levels......?
 

monkey butler

Active Member
...ignore me.

found it conveniently hidden under the Option button. Weird layout.
 

monkey butler

Active Member
So, over to Xbox, do these settings look correct?

image.jpg


Should I choose DTS?
 

gibbsy

Moderator
...ignore me.

found it conveniently hidden under the Option button. Weird layout.
Set Up>Audio>Manual Set Up>Levels.

Levels​


Set the volume of the test tone to be the same at the listening position when it is output from each speaker.

Test Tone Start​

A test tone is output from the selected speaker.
While listening to the test tone, adjust the volume output from the selected speaker.
–12.0 dB – +12.0 dB (Default : 0.0 dB)

The set “Levels” are reflected in all sound modes.
If you wish to adjust the channel level for each input source, carry out the settings in “Ch Level Adjust”link.
When headphones are connected to the PHONES connector on this unit, you cannot set “Levels”.
 

monkey butler

Active Member
Ok, so just tested it with a 4k Dolby Atmos Blu-ray from my Xbox (Avengers Endgame).

had my ear right next to my Dolby Atmos upfiring speaker during what I’d expect to be a great Atmos scene (end battle sequence). There’s no sound coming out of the Atmos speakers.

My current Xbox setup looks like this:
image.jpg

image.jpg

My Denon just displays this:
image.jpg


am I doing something wrong? I’ve adjusted everything I can on the Xbox.
 

Dobbyisfree

Active Member
If you press the green button (for "movie" sources) on the Denon remote, it should give the different sound modes. If everything is right, then one of them should say Dolby Atmos.
Unless there's something else wrong!
 

monkey butler

Active Member
Okay! It’s lighting up as Atmos (even for old Xbox 360 games)!

image.jpg
 

The latest video from AVForums

Oculus Quest 2 VR headset + Rotel A14 MkII Amp Reviews & Best of the Month
Subscribe to our YouTube channel

Latest News

Hisense increases Laser TV sales following Euros
  • By Andy Bassett
  • Published
Samsung Smart Start offer grants access to premium TV apps
  • By Andy Bassett
  • Published
DS Audio launches third generation DS003 optical cartridge
  • By Andy Bassett
  • Published
JBL announces L52 Classic speaker and L75ms all-in-one
  • By Andy Bassett
  • Published
Sony Bravia XR X95J TV range gets 65-inch model in August
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom