denon dht500sd setup problems

Discussion in 'Blu-ray & DVD Players & Recorders' started by sjohns28, Jan 14, 2005.

  1. sjohns28

    sjohns28
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm looking for a little advice please,
    I've just recieved the denon dht500sd home cinema,which uses the adv500sd dvd player.
    it is playing dvd pict and sound fine, but i cannot seem to get sound through the 'Audio in' i.e. if I plug in an external source like the t.v. I do not get sound. I have also plugged a playstation in via 2 phono and video lead but only get picture, not sound.
    It has to audio in sections so I presume these act just like a line in
    Any suggestions? or is it broken.
    Cheers
     
  2. gphys

    gphys
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    did you ever sort out your problem, I want to do the same ie play sky back through the denon and was goin to do just what you have described
     
  3. Eddy Boy

    Eddy Boy
    Active Member

    Joined:
    Dec 9, 2004
    Messages:
    937
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +27
    What you need to do when you have video 1 or 2 selected and you are using analogue leads on the 500 remote, above the slide switches is a button marked "input mode" press this till you select analogue. You should get your sound.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice