Question Denon AVRX 4200-auto sound mode only selects 'stereo'

Discussion in 'AV Receivers & Amplifiers' started by StuKay, Aug 12, 2017.

  1. StuKay

    StuKay
    Novice Member

    Joined:
    Aug 12, 2017
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Tokyo
    Ratings:
    +0
    Hi,

    Recently bought a Denon AVRX 4200 in Tokyo. Hooked up to B&W 683 mains and Denon rears. Problem: Blu Ray player will not auto select anything other than 'stereo' mode. Same applies fom Cable, despite all settings being from HDMI. Any ideas? Am a newby on this system and tried everything I can find. Any thoughts appreciated.

    Cheers,


    Stuart
     
  2. Electric Mayhem

    Electric Mayhem
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,493
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,030
    Press the green 'MOVIE' button on the remote and see if other decoding/sound modes are available.
     
    Last edited: Aug 12, 2017
  3. StuKay

    StuKay
    Novice Member

    Joined:
    Aug 12, 2017
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Tokyo
    Ratings:
    +0
    Hi,

    Yes, many thanks, but know that function. The issue is that is the only way it seems I can get any surround. From Blu Ray especially, I would have thought on 'Auto' mode that other automatic modes would pop up without needing to use the green button. Cannot get any DTS, True HD etc.
     
  4. Electric Mayhem

    Electric Mayhem
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,493
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,030
    You need to initially select the mode you want via the green button for each Input and then the Denon should remember what you selected the next time you use it.

    Another option is to press the yellow PURE button until AUTO is selected.
     
    Last edited: Aug 12, 2017
  5. dante01

    dante01
    Distinguished Member

    Joined:
    Mar 5, 2009
    Messages:
    43,430
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +9,965
    If not receiving DTS-HD Master Audio or TrueHD then the source isn't sending it. Ensure the source is configured to bitstream audio via HDMI. If it were doing so then the associated audio format would be offered up as an option within the MOVIE modes menu. Also ensure that any SECONDARY AUDIO setting on the source is set to OFF.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice