• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.
  • Black Friday Deals
    Visit our Black Friday page for our frequently updated, hand picked deals on TVs and other tech.

DENON AVR3313 getting zone2 to work

cherft

Standard Member
Denon AVR3313

Purpose: play music in 2 zones.
Set up iPhone to AirPlay to Denon. Plays just fine on Main.

A year after purchase was in a position to connect outside speakers to Amp.
Used zone2 speaker outs (Surround Back Assignable).
No sound from zone2 from iPhone on AirPlay. Mains sound just fine.
Set Amp Assign mode to Zone2.
No sound from zone2 from iPhone on AirPlay. mains sound just fine.

Called the reseller. Reluctant to help as purchase was over a year ago. Advised that you cannot have digital input as source for zone2 (what a gyp!!!).
Connected iPhone headphone socket via mini-plug to LR RCA plugs into (pick a port) Audio In Media Player sockets.
Selected Media Player on remote and Main Zone. Display shows Media Player Pure Direct. Pressed red MUSIC button and selected Multichannel Stereo. iPhone now plays over in Main Zone (using the mini plug headphone socket into Media Player sockets). NO SOUND from zone2 speakers.

Help!!
Whilst I find it frustrating I cannot AirPlay to Zone2, will compromise with hard Line In into Amp if I can figure out how!!
Help Please!
Thanks in advance.
Chris ( [email protected] )
 

dante01

Distinguished Member
While you cannot output audio accessed via S/PDIF and or HDMI inputs, you can output digital audio accessed via the receiver's networking capabilities. I'd suggest you try initially instigating the Airplay audio in the main zone and then try accessing it while it is still playing in the main zone via zone 2. Unlike DLNA, Airplay is a push as opposed to pull networking system.

Note: To hear Airplay in Zone 2, the Main Zone must also be playing Airplay. After this is instigated then go back to the main zone and select a different source or put the main zone in standby. The second zone should continue to output the Airplay sourced audio.
 
Last edited:

cherft

Standard Member
Thank you Dante01 for trying to help. Sorry I was not clear. You say "I'd suggest you try initially instigating the Airplay audio in the main zone". I said "No sound from zone2 from iPhone on AirPlay. Mains sound just fine." I realise this is unclear. What this means is: I am already successfully playing music via AirPlay to the main zone, but no sound is coming from the zone2 speakers.
Any other thoughts that might uncover what I am doing wrong?
Thanks and regards
Chris
 

dante01

Distinguished Member
I've no idea what the issue is, but all of the x13 models have the ability to play Airplay audio in the second audio zone. I'd test it for you, but I do not utilise the second audio zone and only have the second zone setup for HDMI. Is you firmware up to date?
 

Joe Fernand

Distinguished Member
AVForums Sponsor
Do you have a non iOS device with a Stereo Audio Out on 2RCA you can use to 'prove' the Zone 2 speaker outputs on your AVR are working?

Joe
 

cherft

Standard Member
Thank you Joe for the idea.
Yep, I connected my old headphone only transistor radio via mini plug into RCA stereo plugs into the rear Audio In Media Player sockets. Used remote to switch Denon to Media Player and to switch Sound Mode Music to Multi Channel Stereo. All 5.1 main zone speakers working ok, but no sound in Zone 2.

Then went back to Assign Amp and after trial and error, changed back from Zone2 to Main then carried on to Speaker settings for Surr. back and set it to Small (was set as None!!!). And now BOTH Main and Zone2 WORK!!! Much lower volume now on all speakers but still reasonable quality with the volume turned up. Now have to figure out how to control the zones separately. This can wait till tomorrow.

But now to check iPhone playback again. Replaced the transistor radio with the iPhone hooked into the RCA Media Player sockets. Works perfectly (at lower volume) on both Main and Zone2. Yeah!!

Now for Airplay. Unhooked the RCA connection. Started airplay on iPhone. Works perfectly (at back to regular volume levels) on both Main and Zone2. This is a fantastic result!!
Thank you Joe!!!

So learnings. RTFM!!! Carefully. Then read them AGAIN and AGAIN. In between the lines and all the little notes. And go on forums like this and heed the advice of super smart people like Joe. Thanks again mate.
 

dante01

Distinguished Member
Maybe a reset and start from scratch is in order to ensure that there aren't other settings you've reconfigured that will also cause issues? It would appear that your internal amp reassignments were at fault?

Anyway, happy to hear that you resolved the issue :)
 
Last edited:

cherft

Standard Member
What about network sourced internet radio, is this being output to the second zone?
Thank you again Dante01.
My initial problem now solved.
Have a couple of lesser ones to solve now, but very excited re progress.
All the best
Regards
Chris
 

cherft

Standard Member
Yes, internet radio steaming also works on both zones, Dante01, as long as I set Music to Multi Channel Stereo.
Gonna have a major play with the settings to check this all out.
cheers
Chris
 

dante01

Distinguished Member
I've a feeling that all you've done is assign the back speaker amplification back to being back speakers? This would explain why multichannel stereo reults in stereo audio suddenly being output via the extra speakers. The second audio zone is totally independent of the main zone. Press Zone2 and select an analogue source. This should result in just that source being output via the second zone irrespective of what is playing in the main room and which mode you are using in the main room.

Are you sure that you've connected the zone2 speakers to the surround back terminals? Have you also set Amp Assign to "Zone2"?
 

Joe Fernand

Distinguished Member
AVForums Sponsor
As dante01 suggests it does sound like you have missed a step in the configuration of the AVR.

I'd disable the all zone stereo mode in the main Zone whilst checking your configuration and use 1 x Digital Source in the Main Zone and a different analogue Stereo Source for Zone 2 to test/prove your settings.

Joe
 

cherft

Standard Member
To give feed back to all who helped, here is where I am

First THANK YOU Bosko for taking the trouble.

I have progressed some what. (See also my inline comments to your email)
Checked than Denon microcode was current - YES.
RESET the amp using the front panel buttons.
Tried AirPlay again. Works from the Main Zone only. No sound from zone2.
Tried "Set up" - "Amp Assign" - "Mode" - "Zone2".
Also "Speaker Config" - "Surr. Back" - set it to '2spkrs' (it had defaulted to "NONE").
Tried AirPlay again - OK now sound from ALL speakers (Main and Zone2):)
Speakers work and each zone can be INDEPENDENTLY volume controlled / Muted.
BUT selection is arbitrary??
All zones OFF. Press Z2 + power On. Z2 volume control working on display. (Shows Main OFF). BluRay/SACD on (this was previously switched to Stereo in, not Multi channel) but no sound from z2 speakers. Also now Movie (green) and Music (red) buttons don't respond.
So this appears to confirm that z2 cannot handle Digital???
Turn on iPhone AirPlay. Amp went "click" and Zone2 immediately started playing. Remember Main is powered off. This is good. BluRay player is still running but not channelled anywhere.
Pressed Main + Power on remote. Z2 stopped playing and display "main zone off" (so maybe that 'click' was Main powering on in the background when I started AirPlay on iPhone??).
Again Pressed Main + Power on remote. Restarted AirPlay. Now both Main and Z2 playing AirPlay and can be independently vol controlled.
Pressed Z2 and Internet Radio. AirPlay turned off completely and iRadio plays both zones!!
Restarted AirPlay. Now both Main and Z2 playing AirPlay and can be independently vol controlled.
This time pressed Main and iRadio. AirPlay turned off completely and iRadio plays both zones!!
Restarted AirPlay. Now both Main and Z2 playing AirPlay and can be independently vol controlled.
This time pressed Main and BluRay (which is still playing in the background). Zone2 KEEPS PLAYING AIRPLAY AND MAIN IS NOW PLAYING MY SACD!!!! So this is close to what I want to do, play diff music in diff zones, but it seems awfully arbitrary.
So I have partial success. I have got both zones working. I can control both independently and play SELECTED different sources in each.
Thanks again Bosko. Love to have your comments some time, not urgent now.
........
Setup is DBT3313UDE - HDMI - AVR3313E2 (and to TV via HDMI non-ARC, and TV Audio via glass). 5.1 in Main. 2-Ch Stereo in Z2.
........
--------------------------------
Sent from the cherftPad
On 22 May 2014, at 3:17 pm, Bosko Tadic <[email protected]> wrote:
Hi Chris,


All a bit strange...

I can confirm that Airplay will work in zone 2. Also, you can get digital signals to zone 2 (but it has to be a 2 channel PCM signal – (yes looks like BluRay SACD switched to Stereo mode will not play in Zone2) wont work with Dolby Digital, True HD etc...)

Selecting Airplay on your iPhone will automatically start streaming to the Denon (as you would know). You do need to start Airplay in the main zone and then hand it over to the second zone – and it should just through without any issues. (yes this happens - but both start at the same time)


Can you confirm that you can get other sources working in zone 2? Anything?(yes, AirPlay, iRadio)


Just to re-cap – I am sure you know this – but when you select zone 2 you do need to turn it on (power button), then select the source you want and then increase the volume for zone 2. I say this as I do get a lot of calls for this issue. (yes thanks, discovered this by trial and error)



Last thing as a suggestion – unplug the Denon from the power point for about 30 seconds and then plug back in. This also sorts out some weird issues.(haha yes - reset the whole schebang)



Let me know.


Bosko Tadic

Technical Support Officer

Phone: +612 9578 0166 | Fax: +612 9578 0140

Email: [email protected]


<image001.jpg>

24 Lionel Road | Mount Waverley | VIC 3149
Phone: +613 8542 1111 | Email: [email protected] | Web: http://www.qualifi.com.au



From: [email protected] [mailto:[email protected]]
Sent: Sunday, 18 May 2014 13:42
To: QualiFi
Subject: [email protected] - Denon Contact Details / Enquiry Form - Australia

Dear Administrator,

I am sending my details for using Denon Australia Enquiry form.
Please find my details below.

Title: Mr.
Family Name: Herft
Given Name: Chris
Company:
Email: [email protected]
Address: 52 Larch crescent
City: Mount Waverley
Country: Australia
ZipCode: 3149
Tel: 0413276138
ModelName: Denon avr3313e2
Request send by: AU
Date: 17/05/2014
Content: Denon AVR3313 IGNORE LAST EMAIL - CORRECTION BELOW: Purpose: play music in 2 zones. Set up iPhone to AirPlay to Denon. Plays just fine on Main. A year after purchase was in a position to connect outside speakers to Amp. Used zone2 speaker outs (surround back assignable). No sound from zone2 from iPhone on AirPlay. Mains sound just fine. Set Amp Assign mode to Zone2. No sound from iPhone on AirPlay. Called the reseller. Reluctant to help as purchase was over a year ago. Advised that you cannot have digital input as source for zone2 (what a gyp!!!). Connected iPhone headphone socket via mini-plug to LR RCA plugs into (pick a port) Audio In Media Player sockets. Selected Media Player on remote and Main Zone. Display shows Media Player Pure Direct - no idea how to change this. No sound from any speakers. CORRECTION: Pressed red MUSIC button and selected Multichannel Stereo. iPhone now plays over in Main Zone (using the mini plug headphone socket into Media Player sockets. NO SOUND from zone2 speakers. Help!! Whilst I find it frustrating I cannot AirPlay to Zone2, will compromise with hard Line In into Amp if I can figure out how!! Help!

Thank you
 

The latest video from AVForums

JVC 4K projectors, Denon X3800 & Perlisten speaker reviews, adding a sub to 2-channel + AV/HiFi news
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom