Denon AVR-X2700H low volume when subwoofer enabled

dropnootje

Novice Member
Hi everyone,

Last couple of months I took the opportunity to buy myself a brand new set of speakers and a new receiver.

I have a Denon AVR-X2700H receiver, and Bowers & Wilkins speakers and subwoofer. All speakers are connected straight to the receiver.
Front L+R = B&W 603 S2
Center = B&W HTM6 S2
My TV receiver, Apple TV, etc. are all connected through HDMI to the receiver. Respectively CBL/SAT, and MEDIA PLAYER input.
Last weekend I bought myself the B&W ASW610 subwoofer and connected it to the receiver.

So I went through Settings > Speakers > Manual setup > Speaker config. > and I enable the Subwoofer.
Now I notice that all my HDMI devices produce less sound. I need to seriously increase the receiver volume for it to produce normal listening volume.
Front is set to ‘Large’
Center is set to ‘Large’
Surround is set to ‘Small’
Subwoofer mode is set to ‘LFE+Main’

When I disable the subwoofer, I have normal tv sound.

I’m wondering why this is happening, and how can I correct it?

Thanks!
Joost
 

Darbo

Active Member
Change sub to lfe, not lfe and main, I'm not sure how big your fronts are but if you use a sub your speakers should always be set to small in my experience, otherwise you're doubling up on bass.
 
Upvote 0

Mark.Yudkin

Distinguished Member
Hi everyone,

Last couple of months I took the opportunity to buy myself a brand new set of speakers and a new receiver.

I have a Denon AVR-X2700H receiver, and Bowers & Wilkins speakers and subwoofer. All speakers are connected straight to the receiver.
Front L+R = B&W 603 S2
Center = B&W HTM6 S2
My TV receiver, Apple TV, etc. are all connected through HDMI to the receiver. Respectively CBL/SAT, and MEDIA PLAYER input.
Last weekend I bought myself the B&W ASW610 subwoofer and connected it to the receiver.

So I went through Settings > Speakers > Manual setup > Speaker config. > and I enable the Subwoofer.
Now I notice that all my HDMI devices produce less sound. I need to seriously increase the receiver volume for it to produce normal listening volume.
Front is set to ‘Large’
Center is set to ‘Large’
Surround is set to ‘Small’
Subwoofer mode is set to ‘LFE+Main’

When I disable the subwoofer, I have normal tv sound.

I’m wondering why this is happening, and how can I correct it?

Thanks!
Joost

Set Front to ‘Small’
Set Centre to ‘Small’
Leave Surround at ‘Small’
Set Subwoofer mode to ‘LFE’
Set the crossover(s) to 80Hz.
 
Upvote 0

dropnootje

Novice Member
Set Front to ‘Small’
Set Centre to ‘Small’
Leave Surround at ‘Small’
Set Subwoofer mode to ‘LFE’
Set the crossover(s) to 80Hz.
Hi Darbo, Mark,
Thanks both for helping out.

I have configured the appropriate settings but still I need to set the receiver volume to 40.0 for normal hearing. I haven’t noticed any changes.

When I compare it with preset 1 (with Subwoofer set to No): volume 16.0 produces the same level of sound.

What else could be causing this?

Best regards,
Joost
 
Upvote 0

gibbsy

Moderator
Front is set to ‘Large’
Center is set to ‘Large’
Surround is set to ‘Small’
Subwoofer mode is set to ‘LFE+Main’
It would be handy if you posted screen shots of your calibration set ups.

Basically you have the speakers set up as wrong. All your speakers should be set to small. Hopefully you can adjust your crossovers to 80hz (this is why we need screen shots). Your subwoofer should be set to LFE only. LPF for LFE to 120hz, this is the default setting. Your sub should have phase to 0 (zero) and it's crossover set to it's maximum.
 
Upvote 0

gibbsy

Moderator
I have configured the appropriate settings but still I need to set the receiver volume to 40.0 for normal hearing. I haven’t noticed any changes.
You will be able to see your volume levels better if you switch the volume settings from the absolute scale (which you are using) to the dB scale. This will give a better indication of your listening level in relation to the 75dB calibration level at your main listening position.
 
Upvote 0

Darbo

Active Member
Hi Darbo, Mark,
Thanks both for helping out.

I have configured the appropriate settings but still I need to set the receiver volume to 40.0 for normal hearing. I haven’t noticed any changes.

When I compare it with preset 1 (with Subwoofer set to No): volume 16.0 produces the same level of sound.

What else could be causing this?

Best regards,
Joost
To be fair, i always have mine between 40 and 50 too, it happened after a software update some time ago.
 
Upvote 0

dropnootje

Novice Member
It would be handy if you posted screen shots of your calibration set ups.

Basically you have the speakers set up as wrong. All your speakers should be set to small. Hopefully you can adjust your crossovers to 80hz (this is why we need screen shots). Your subwoofer should be set to LFE only. LPF for LFE to 120hz, this is the default setting. Your sub should have phase to 0 (zero) and it's crossover set to it's maximum.
Hi gibbsy,

I have created a short clip of the settings with my iPhone. You should be able to view the video using the following iCloud link:

I will look into the feedback given.
Thanks all.
 
Upvote 0

Jester1066

Well-known Member
Hi gibbsy,

I have created a short clip of the settings with my iPhone. You should be able to view the video using the following iCloud link:

I will look into the feedback given.
Thanks all.
Had a quick look at that video. It doesn't look like you've rerun/run Audessey, or it needs to be redone now you've added the subwoofer.

If it were me, I'd Factory reset the AVR, the re do Audessey completely (following the on screen guide).

Once you've done this - post the speakers/crossover settings and/or change them as per post #3 in this thread.

As @gibbsy says also change your volume scale to the dB option too.

Let us know how you get on 👍🏼
 
Upvote 0

dropnootje

Novice Member
Had a quick look at that video. It doesn't look like you've rerun/run Audessey, or it needs to be redone now you've added the subwoofer.

If it were me, I'd Factory reset the AVR, the re do Audessey completely (following the on screen guide).

Once you've done this - post the speakers/crossover settings and/or change them as per post #3 in this thread.

As @gibbsy says also change your volume scale to the dB option too.

Let us know how you get on 👍🏼
Thanks Jester1066 for the info.

I have performed a full reset of the receiver and ran the Audyssey setup again.
All seems OK.
I have recorded the settings right after performing the reset:

I have also set the volume scale to dB.

I still notice a major major volume difference between playing from my CLB/SAT TV device or playing internet radio or Spotify. Even after changing the speaker configuration settings as per post #3. The volume difference is literally shocking.

Hope the recording helps!
 
Upvote 0

Jester1066

Well-known Member
Hi...

A few observations from the video:

1. Your "Amp Assign" should be set to 5.1 (assuming you have no atmos speakers in your setup).

2. The subwoofer level (post calibration) is at its limit - -12dB.

Ideally this level should be set by audessey to around -5dB to - 8dB - Unfortunately you'll need to rerun Audessey! But before you do that, make sure the dials on the sub are set as follows:

bowers-wilkins-asw610-subwoofer.jpg


Vol: 50%
Low Pass Freq: 140Hz
Low Pass Filter: Out
Phase: 0

Connect the sub to the AVR's sub out with a single RCA cable. The other end connects to the "R" line out.

Once you've done this, rerun Audessey. As long as the sub level (post calibration) is between -5dB to -8dB, then move to number 3.

3. Set all speakers to "small" in the speaker, manual menu.
(Your fronts are currently set to "Large").
Subwoofer mode: LFE

4. Set the crossover of all speakers to 80Hz
(This option is only available after you set the speakers to "small").

Hope this helps!
 
Upvote 0

dropnootje

Novice Member
Hi...

A few observations from the video:

1. Your "Amp Assign" should be set to 5.1 (assuming you have no atmos speakers in your setup).

2. The subwoofer level (post calibration) is at its limit - -12dB.

Ideally this level should be set by audessey to around -5dB to - 8dB - Unfortunately you'll need to rerun Audessey! But before you do that, make sure the dials on the sub are set as follows:

View attachment 1680563

Vol: 50%
Low Pass Freq: 140Hz
Low Pass Filter: Out
Phase: 0

Connect the sub to the AVR's sub out with a single RCA cable. The other end connects to the "R" line out.

Once you've done this, rerun Audessey. As long as the sub level (post calibration) is between -5dB to -8dB, then move to number 3.

3. Set all speakers to "small" in the speaker, manual menu.
(Your fronts are currently set to "Large").
Subwoofer mode: LFE

4. Set the crossover of all speakers to 80Hz
(This option is only available after you set the speakers to "small").

Hope this helps!
Hi Jester,

I have just yet performed all these steps from top to bottom.
I’d like to verify my subwoofer is properly connected… the single RCA cable goes from the subwoofer’s LINE IN: R port to the PRE OUT 1 port on the receiver (see image attached).

I put the volume of the subwoofer to to 50% and ran the Audyssey setup again.
I checked the sub level. Before I could check the value I first needed to switch to the HEOS input channel on my remote. It was still configured as -12dB.
There is still a major difference between CBL/SAT and Spotify on my receiver. Looks like nothing has changed for that matter.

If I manually change the sub level from -12 dB to -5 dB, even though this should have come out the Audyssey setup as you mentioned, the bass level is too intense (very much out of balance). I need to set it back to -12 dB. Then it sounds great.
But unfortunately, the major difference in volume level between those input channels remains.

About your video observation. You said “Your "Amp Assign" should be set to 5.1 (assuming you have no atmos speakers in your setup).”. You’re 100% right I have no Atmos speakers in my setup. When I go to Amp Assign configuration, I can only choose from the following list:

  • ZONE2 (default, however I have no ZONE2)
  • Bi-Amp
  • Front B
  • Front Height
  • Top Front
  • Top Middle
  • Front Dolby
  • Surround Dolby
  • Surround Back
That leaves me with setting it to ZONE2.

Hope this information helps!
 

Attachments

  • 4A6AE0B1-38E1-4C0D-BF01-9850EA8B1DD6.jpeg
    4A6AE0B1-38E1-4C0D-BF01-9850EA8B1DD6.jpeg
    257.6 KB · Views: 48
Upvote 0

Jester1066

Well-known Member
About your video observation. You said “Your "Amp Assign" should be set to 5.1 (assuming you have no atmos speakers in your setup).”. You’re 100% right I have no Atmos speakers in my setup. When I go to Amp Assign configuration, I can only choose from the following list:

  • ZONE2 (default, however I have no ZONE2)
This is the correct Amp Assign setting.

Hi Jester,

I have just yet performed all these steps from top to bottom.
I’d like to verify my subwoofer is properly connected… the single RCA cable goes from the subwoofer’s LINE IN: R port to the PRE OUT 1 port on the receiver (see image attached).
This is also correctly connected.

Did you ensure the other setting on the rear of the sub were set as per my previous reply? eg:

Vol: 50%
Low Pass Freq: 140Hz
Low Pass Filter: Out
Phase: 0

If I manually change the sub level from -12 dB to -5 dB, even though this should have come out the Audyssey setup as you mentioned, the bass level is too intense (very much out of balance). I need to set it back to -12 dB. Then it sounds great.
But unfortunately, the major difference in volume level between those input channels remains.
This is the bit that doesn't sound right. -12dB vol on the sub means Audessey has calibrated the sub to the lowest available volume within the Denon.

For reference, the range of the volume (in the Denon) is -12dB to +12dB. So based on the above, it either looks as if the subwoofers onboard volume dial is set to high (pre calubration) and Audessey has dialled this back to -12dB - it's lowest level available - as a result.

Or, Audessey is not calibrating the sub during setup.

When you run the calibration, do you get the chirp tones through all speakers (inc sub) for each of the 8 mic positions?

There is still a major difference between CBL/SAT and Spotify on my receiver. Looks like nothing has changed for that matter.
There will be some variation between volume levels across the various sources. This is normal. For example my listening levels are as follows:

CBL/SAT (virginmedia in my case) = -20dB to -15dB (depending on channel watched)

Bluray/UHD Disc: = -20dB to -30dB (lower volumes for bluray are standard as the Audio is better quality than broadcast TV).

Did you factory reset your AVR? Can you list the sources you have connected to and using with the Denon.

Many thanks

I'm sure we'll sort the issued eventually!

Edit: rather than post a video of your settings, can you upload the various screens in a series of pictures.

I'm also happy to help via private message if you prefer 😊
 
Upvote 0

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom