Denon AVR-3311 Owners Thread

Owen824

Well-known Member
Thought I would start one as could not see one up ancd running and it appears a few people are posting queries such as myself. Maybe help keep threads together.

Had mine for a week and so far so good. Hopefully get my internet hooked up tomorrow (not sure if virgin install in 12 inches of snow) to test out net radio and network music playback. :smashin:
 
Last edited:

TurnerSM

Standard Member
I'd be curious to hear how you went with the networking side, especially streaming audio to the 3311. So far mine's been great, but last night I started looking in to getting it to play streaming audio from my workstation. I am using my Windows 7 box as the source (which the 3311 sees) but it does not find any folders or the music inside.

Scott
 

Stoke192

Distinguished Member
I too would be interested in hearing about owners experiences with streaming audio and general networking, as i'm looking to get this amp in the new year and the Airplay functionality sounds interesting.

Thanks
 

TurnerSM

Standard Member
Right now I've got mine connected to a wireless access point which ties it back into my home network. This works well, I can get Internet radio and such but not streaming from my server.
 

Jury

Standard Member
hi guys

which version firmware do you have on denon 3311 or other models?
 

Stoke192

Distinguished Member
For those that are interested, here's a video featuring the Networking and Airplay functions of the 3311.

YouTube - Denon AVR-3311
 

Owen824

Well-known Member
i have not tried the streaming yet from my files as i am waiting on the arrival of the qnap nas and need to get it all set up.

i have got it connected to my network along with the denon 4010 and both had updates performed today and all went well.

i cannot get the last.fm to work though. keeps popping up something about only being available in certain regions. is it not supported in the uk?

will try and stream some music from my laptop shortly for an initial test. :smashin:
 

Owen824

Well-known Member
tried streaming from my laptop but no joy. Very odd thing happens. When i go to the net/usb input and then select my pc and goto music and choose folders to look at everything there, it only shows 7 albums. Interesting thing is that these seven albums are not even on my pc. were moved over to my external hard drive which is not used currently ages ago. Any ideas...none of my other music shows up though.

my partners laptop though does play the music that is on it. had a look through all the sharing, etc on the folder and all settings and both laptops have exactly same setup. bit of a mystery..:confused:
 

TurnerSM

Standard Member
I did some playing and research on this as well. Seems that files in remote locations do not play well with DLNA devices. To prove that, I tried to send an MP3 to the 3311 from my network and the same file from my local drive. The network location failed where the version on my local drive worked fine.
I wondered if it may have something to do with the way Microsoft did things, so I installed Mezzmo, a DLNA media streaming app. I can see Mezzmo from the 3311 and even get to the list of files, but it still refuses to play. Progress, but it seems without getting a real streaming device (Popcorn, etc.) I cannot stream to the 3311.
 

Owen824

Well-known Member
I will have a good play once i get the nas server up and running. If I have no luck then I will be in contact with Denon to solve the problem as that was one of the reaons i went for this amp. Hopefully it will not come to that. Will keep things updated on here once I do. :smashin:
 

Owen824

Well-known Member
Ok, so no sign of my server...stuck in the mail congestion i would assume! Anyways, I got music streaming from my laptop today. Just tried it by chance and it had updated the folders that i share on my pc and the music was there and played great!

Funny thing tough, it still shows 5 or 6 albums that were deleted ages ago. It is like it is using a cached version of the folder and I have no idea how to clear it. Very strange. Hopefully it will rectify itself when everything is moved to new server and the new shares are set up.

Still no sign of last.fm working. does this feature work in the uk?

Picking up some more cable tomorrow to bi-amp my kef q700's. so far no complaints from me with this amp! :thumbsup:
 

Owen824

Well-known Member
Server arrived and everything all set up and Denon is streaming all my music flawlessly. Only gripe I would say si that it is putting my album tracks within folders in alphabetical order rather than by track number. Very annoying. Anyone have a way to sort this?
 

SherwoodAK

Standard Member
Has anyone on here had pleasing result with the Audyssey setup? I Bi-Amped just like the manual instructed, did the Audyssey setup, and I've got decent sound, but I know this thing has more to offer! Going to do a manual setup...and the last time I did that was on an old Onkyo that had 3 adjustments, Bass Treble & Balance! Wish me luck!
 

Owen824

Well-known Member
I have never found audessey to be particularly of any use except for working out speakr distances. good thing about this amp is that it sounds good without audessey enabled.

i found when i ran the audessey set up it enabled multeq xt, dynamic eq and dynamic volume and restorer. play around with these or turn them all off again to find your preferable listening values. Menu->Audio/Video Adjust->Audio Adjust->Audessey.

Have a look and see how you get on. Reply on here if you have any more questions. :smashin:
 

Stoke192

Distinguished Member
Well, I've just placed an order for one of these and will be picking it up on tuesday, as this is my first Denon reciever i'll no doubt have various setup question :)

Anyway, looking forward to it's arrival.
 

Owen824

Well-known Member
well, feel free to ask on this thread and will help with any questions you may have. Definitely as a few minor issues which hopefully will be updated in future firmwares. great amp though! :smashin:
 

Stoke192

Distinguished Member
Hi,
Thanks for the reply, "a few minor issues" you say ? Anything i need to be concerned about ?
 

Owen824

Well-known Member
when i say issues, i mean niggles! things like if you stream music from a server and go in choose the album you want to listen to, instead of keeping it in track order it sorts them alphabetically.

can not get lastfm to work to save my life. maybe it just does not work in the uk...?

other than those, everything is great. for surround sound duties and stereo duties it handles everything very well. quality piece of kit. if they sort out the streaming issue above it would get 10/10 from me! :smashin:
 

Stoke192

Distinguished Member
Ok, fair enough, nothing to much to worry about then.As for lastfm, i'm sure it's an feature on my xbox 360 and from what i can remember i've never had a problem connecting to the service....i'll have another look tommorow.
 

Stoke192

Distinguished Member
I had a look at lastfm on the 360 and it works fine, so not necessaraly a UK problem.

Anyway, hopefully i'll have mine tommorow so i can have a look myself.
 

Stoke192

Distinguished Member
Hi,
So far so good, amp set up and sounding great....

Small problem so far, i don't seem to be getting any folders displayed when i select the Net/usb source ? all i get is a black screen.
I get the menu's(when pressing menu button) but no folder options displayed on screen.The folders are displayed on the front of the amp but not on the tv ??
I don't get anything displayed with the ipod or internet radio either....

Am i missing some display option or not switching something on ?

Thanks
 
Last edited:

Stoke192

Distinguished Member
Looks like i've got a faulty unit after talking to Denon today as the menu's should just be displayed without the need for anything to be switched on or off.
A phone call in the morning to sort a replacement is the order of the day, by the sounds of it, shame really as i'm very pleased with it otherwise.
 

SherwoodAK

Standard Member
Airplay! Downloaded the upgrade last night, then after 1 hr on the phone w/tech support for my router, all I had to was restart my Macbook Pro, and I was all hooked up! DJ'ing from all over the house is too cool! You don't have to switch inputs on the receiver, it automatically switches over when you start playing music from iTunes! I'm hooked! Now, my only question is, would I have been better off buying Apple TV?!
 

paulst10

Distinguished Member
Does the 3311 do the HDMI pass through in standby automatically or do you need to activate it in the setup menu ?
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Latest News

HiFi Rose announces all-in-one RS520 audio streamer
  • By Ian Collen
  • Published
LG Display set to launch its own 27 and 32-inch OLED panels in 2023?
  • By Ian Collen
  • Published
What's new on Netflix (UK) for October 2022
  • By Ian Collen
  • Published
Starzplay streaming service rebrands as Lionsgate+
  • By Andy Bassett
  • Published
JVC adds Filmmaker Mode to latest D-ILA projector firmware
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom