Quantcast

Denon AVR 2113. Official Owners Thread.

Status
Not open for further replies.

PirateMark

Novice Member
daveydw said:
Hi the cables I am using are 2 metres in length they are in unbranded high speed cables I just thought it strange how the one cable won't work on the amp but performs fine with sky hd
Sounds like you cables may be the issue, hdmi cables frequent fail with pixel distortion and audio/video loss they can fail in different ways, hdmi leads are cheap at the moment online, may be ordering two of the latest hd cables cat2 v1.4a high speed may improve things or will at least rule out further cable issue.
 
Last edited:

daveydw

Active Member
Hi they are 1.4a cables iam using but the trouble is they are built into the wall on my home cinema build so I can not change them with out a lot of hassle
Hopefully the problem will not arise any more now I have swapped them over and if sky get a fix for the amp I will only need one cable to the TV
Thanks for the advice appreciated
 

manka

Active Member
I have Windows 7 HTPC connected to the Denon. Had a few issues too.

Have you upgraded to XBMC 12 recently? That has caused alot of people issues with stuttering videos. Go here http://forum.xbmc.org/showthread.php?tid=146911

Also could be a HDMI handshake issue:
Can be caused by:
1. When you change input
2. Computer is set to put display into standby after a certain amount of time (change this to prevent it if that is the case)
Both the above and various others can cause hdmi handshake to be lost.

I fixed my problem with a combination of updating to latest HDMI audio drivers and by installing HDMIYo.
Managed to solve my problem. For some reason, the speaker configuration had changed in Windows. Once I'd sorted that all was good...thanks for posting the link, very helpful.
 

manka

Active Member
Managed to solve my problem. For some reason, the speaker configuration had changed in Windows. Once I'd sorted that all was good...thanks for posting the link, very helpful.
Spoke to soon, but it's a Windows problem so will take elsewhere....
 

DwightSchrute

Standard Member
Guys, can anyone help with my sound / settings for this amp.

Ive set everything up no wiring issues, all speakers sound clear and precise. The problem im having is volume or lack of it and mainly lack of Bass.

I can watch SKY on volume 60 to 70 with only a mumour of bass if any. Put Internet radio on for example on the Jazz channel and its shaking my room sounding really good on volume 40.

Im sure some settings are amiss somewhere as I know the speakers can sound good as they do through the internet radio but on other sources need volumes up in the 70's plus to appreciate a loud sound
 

dante01

Distinguished Member
Guys, can anyone help with my sound / settings for this amp.

Ive set everything up no wiring issues, all speakers sound clear and precise. The problem im having is volume or lack of it and mainly lack of Bass.

I can watch SKY on volume 60 to 70 with only a mumour of bass if any. Put Internet radio on for example on the Jazz channel and its shaking my room sounding really good on volume 40.

Im sure some settings are amiss somewhere as I know the speakers can sound good as they do through the internet radio but on other sources need volumes up in the 70's plus to appreciate a loud sound
You only get bass when it is present so if what you are watching on TV has no bass then you are unlikely to hear any. The audio associated with internet radio has a different dynamic range associated with it than that associated with TV broadcasts and this could be one reason for the discrepancies? Turn the volume up while watching TV. The internet radio source also allows for the RESTORER setting to be applied. It may be that the RESTORER setting is on the option that boosts the bass or the middle option that both boosts the bass as well as the higher frequency range? The actually audio you get via internet radio is rather poor quality and encoded at abysmally low bitrates so what you are actually hearing is in all probality inferior audio in comparison to the DVD quality audio you get via TV broadcasts?

Try turning Dynamic EQ on in association with your TV source. I find this option overblown and I dislike it, but it will boost the bass at lower volumes. The same goes for Dynamic Volume, try the three Dynamic Volume settings.
 
Last edited:

dante01

Distinguished Member
Im watching movies on volumes between 70 and 80, seems high or would you think thats about right
I believe the absolute value 80 equates to 75db on the Denon AV receivers? This would be quite high although it is the reference level as used by Audyssey and would equate to 0db if you go change how the volume scale is displayed within the settings. It would be easier to give you an answer if you give me a relative db value rather than using the absolute scale.
 

PirateMark

Novice Member
My volume has allways been set about 55 on the volume scale when watching a blueray film like pirates of the Caribbean, but if I place my amp into stereo mode with sky my volume is worse and ha to be at about 70+ for a decent level.

If I watch a film at auddyssey correct 0dp reference it's far to loud for my ears and the room general, but I have changed my sound compression to light.
 

dante01

Distinguished Member
75 volume = -4db

which high range sounds perfect just bass seems lacking
What bass management settings have you employed? What speakers are you using and have you defined them as being SMALL as opposed to LARGE. Have you set the crossover in accordance with your speakers capabilities?
 

DwightSchrute

Standard Member
Steady on lol im still quite novice. lol

speakers are Canton Movie 1050. They are set to small. The cross over bit is starting to confuse me, as i can get to different settings through different menus.
 

dante01

Distinguished Member
Should i turn the Auddessy settings off and do this manually?
No, the bass management has no influence on or association with Audyssey.

Set the crossover to 10Hz above the lowest frequency the speakers are rated to be able to handle. I'd suggest 90Hz.
 

thulaniG

Novice Member
my center speaker appears to have gone dead over the weekend.

when i set up up the system and calibrate the amp picks up the center sepaker and it works perfectly. however as soon as i exit the calibration menu and resume to normal viewing, there is no sound at all

has anyone else ran into this?

i have tried the following to remedy the problem: swapped speakers, turning the amp on and off, recalibration, manual input

the center speaker is brand new and works fine
 

dante01

Distinguished Member
my center speaker appears to have gone dead over the weekend.

when i set up up the system and calibrate the amp picks up the center sepaker and it works perfectly. however as soon as i exit the calibration menu and resume to normal viewing, there is no sound at all

has anyone else ran into this?

i have tried the following to remedy the problem: swapped speakers, turning the amp on and off, recalibration, manual input

the center speaker is brand new and works fine
\

The centre speaker will only output audio if the audio coming into the receiver has a centre channel present or if you are using a mode that creates a pseudo centre channel. What format is the incoming audio and what discrete channels is it encoded with? Are you using a DSP mode of any description. What happens when you play the test tone, engaged when you go into the receivers manual levels settings?
 

thulaniG

Novice Member
aww snap dante, cheers for that lemme check it out!!
 

DwightSchrute

Standard Member
I'm not sure if what my problem is,that bass on a film the back ground music bass like the dramatic bass sounds fine but explosions, bombs exploding etc stuff that I feel should be loud and room shaking just seems nothing coming from sub or not much as expected but music bass from movie seems ok
 

Mission control

Standard Member
Has anyone Bi amped using a 2113? (Using rear speaker connectors and assigning to bi amp)
If so, what is it like? Any big improvements?

DwightSchrute I found something similar to what you describe.
I press Setup
Audio
Audessy
At the bottom it has Dynamic volume - set to Medium

Also set Dynamic Eq to - On

Might help, worth a try........
 

Sofa-loafer

Active Member
Hello all, a quick query I can't find an answer for... If I buy a USB hard-drive & plug it into the USB Socket on the receiver, will I be able to access my flac & mp3's via my android phone/tablet? Or does the drive need to be networked via router? I'm after a simple solution for my aging parents to have music via touch screen. Cheers
 

dante01

Distinguished Member
Hello all, a quick query I can't find an answer for... If I buy a USB hard-drive & plug it into the USB Socket on the receiver, will I be able to access my flac & mp3's via my android phone/tablet? Or does the drive need to be networked via router? I'm after a simple solution for my aging parents to have music via touch screen. Cheers
If the drive is attached to the receiver's USB port then only the receiver can access the audio files on it. You'd need a NAS drive hooked up to your router or the audio files to be stored on a drive attached to a PC running a DLNA server in order to access the files via a smart phone. The NAS drive is probably you best option given that you'd be able to not only access the files via your phone, but also via any other device with access to your local network.
 
my center speaker appears to have gone dead over the weekend.

when i set up up the system and calibrate the amp picks up the center sepaker and it works perfectly. however as soon as i exit the calibration menu and resume to normal viewing, there is no sound at all

has anyone else ran into this?

i have tried the following to remedy the problem: swapped speakers, turning the amp on and off, recalibration, manual input

the center speaker is brand new and works fine

It's using 2 channel stereo.

Press music or movie on the remote which will activate Dolby pro logic.
 

PirateMark

Novice Member
Best form of diagnoses Is to place a good working speaker ie left or right front speaker on to the centre Channel then play a movie in dd or dts or music in 5.1/71 multi channel. If this show the speaker Is outputting a signal ie you can here audio then you may have s speaker problem with the centre

Then place the centre speaker onto a know working channel like front left or front right, if you can not hear audio then you have a speaker issue. If you can hear audio then check the wiring on the centre Chanel, use a Dvm to check continuity. If this proves ok and no issue then factory reset the amp and reset up using audyysey. If you find after this the centre channel still has no audio you may have a amp issue or an encoding issue with in the processor, check and reconnect all leads on the amp, and all the speakers leads are secured.

Another test is two swap a speaker wires over on the amp ie take the rear left and wire to the centre channel and see what audio you can hear on the rear left speaker.
 
Last edited:

willp2003

Active Member
Hello all, a quick query I can't find an answer for... If I buy a USB hard-drive & plug it into the USB Socket on the receiver, will I be able to access my flac & mp3's via my android phone/tablet? Or does the drive need to be networked via router? I'm after a simple solution for my aging parents to have music via touch screen. Cheers
Assuming the Denon is networked, the yes you can just have a USB stick and access it via the Denon App on your phone.
The USB stick has to be formatted as FAT32.
I have my HTPC with all my music in the main zone, but zone 2 (kitchen) won't play from the PC (without fiddling with speaker settings) so I just have a 16GB micro USB stick for that.
 

dante01

Distinguished Member
Assuming the Denon is networked, the yes you can just have a USB stick and access it via the Denon App on your phone.
The USB stick has to be formatted as FAT32.
I have my HTPC with all my music in the main zone, but zone 2 (kitchen) won't play from the PC (without fiddling with speaker settings) so I just have a 16GB micro USB stick for that.
You cannot stream the content from the USB drive attached to the receiver to your phone. I think you mean that you can control the receiver via the control app? The receiver has no ability to serve media and its networking abilities are in regards to its ability to render audio, not serve it to other devices on your local area network.
 
Status
Not open for further replies.

Trending threads

Latest News

Apple wireless home cinema audio hinted by patent?
  • By Andy Bassett
  • Published
Samsung and BT deliver UK’s first live 8K sports broadcast
  • By Andy Bassett
  • Published
Bowers & Wilkins confirms corporate changes
  • By Andy Bassett
  • Published
Freeview Play coming to Android TV devices
  • By Andy Bassett
  • Published
Box Office still important draw for movie goers
  • By Andy Bassett
  • Published
Top Bottom