Denon AVR-1906 set-up help!

andyr300

Active Member
I went out and bought a Denon AVR-1906 today.

Cant seem to get the on screen menu up on my TV...i only have it connected via the component at the moment,does the OSD require composite/s-video also?

PS not yet connected the speakers up.

have connected my PC via the optical out, and set it to 'digital out only' in the Creative audio settings...is their any where within windows i need to set it to digital/SPDIF also?
 

Knyght_byte

Novice Member
I went out and bought a Denon AVR-1906 today.

Cant seem to get the on screen menu up on my TV...i only have it connected via the component at the moment,does the OSD require composite/s-video also?

PS not yet connected the speakers up.

have connected my PC via the optical out, and set it to 'digital out only' in the Creative audio settings...is their any where within windows i need to set it to digital/SPDIF also?
you should be able to set everything via the Creative software far as i remember......altho you only get multichannel via optical from DVD's....and only Dolby Digital or DTS (assuming its a more recent card that supports DTS).....you need to check the 'passthrough' box to allow this as well.....usually its already checked when you hit digital out only anyhow....

any other sound via digital output will be in stereo only.....this includes DVD-Audio discs.....you can send their DD/DTS layers by digital, but not their high res layers, that has to go by the normal analogue multichannel outputs, same as games...
 

andyr300

Active Member
hmm,i thought it was an optical out but now i think it must not be.

think i will need a 3.5mm to RCA cable to go to the coaxial input on the amp?

does this sound about right?
 

Midge

Novice Member
Hi

OSD only comes through composite/s-video, not over component

Cheers
Matt
As above, I had the same problem, but connected an old s-video to scart cable I had lying around, and could then see the OSD.
 

andyr300

Active Member
thats sorts the OSD then...how about my audigy 2 ZS soundcard output quandry?
 

mattkhan

Distinguished Member
some pointers on which settings to choose

you may have to manually assign the optical in to a specific channel (DVD, AUX etc) on the receiver, it depends what you've connected and with what type of connection.
 

andyr300

Active Member
its not optical!

but it is digital.

im gona go buy a cable tmw,and give it a go,also will try get the speakers connected up and test all the stuff out.
 

mattkhan

Distinguished Member
the setup is the same for digital or optical IIRC, i.e. you have to assign optical/digital 1/2 to a specific channel.
 

andyr300

Active Member
ok,thank you!

does anyone know where i can buy a digital coaxial cable with 1xphono on one end and 3.5mm jack on the other?
 

andyr300

Active Member
scrub the last comment,i used an old 3.5mm to 2xphone cable and just used one of the outputs...seems to be ok...

have the rear speakers and sub working, sounds great!cant wait to get the fronts in!
 

andyr300

Active Member
got it all set-up

ran the auto set-up but thought the rears were too quiet so i have manually upped their volume.

not sure about all the other settings,like crossover and LFE things?and also the sub ferequency cut-off?
 

The latest video from AVForums

Podcast: Philips OLED+935 impressions, Denon AVC110 Review, Film Reviews, News and More...
Top Bottom