Denon AVCX6500H amp will not output to the projector unless the TV is also on.

bert2

Active Member
My Denon AVC-X6500H amp has individual outputs connected to Projector Epson EHTW730 and TV LG OLED65B8PLA but the projector does not receive an image, or just a flashing one as it tries to get it, unless the TV is on. Then both have the image and TV can be switched off. Also, if a different input is later selected the projector looses the image until the TV is again switched on. This was not a problem with my previous Yamaha amp. The supplier, Richer Sounds and the maker have not been able to cure this but RS offered to change the amp for a different make but I like the Denon and put up with the problem. If anyone has experience with this I would be happy to discuss.
 

markymiles

Distinguished Member
Get remote plugs and only have one display device powered on at once. Should solve the issue
 

Timh

Distinguished Member
My Denon AVC-X6500H amp has individual outputs connected to Projector Epson EHTW730 and TV LG OLED65B8PLA but the projector does not receive an image, or just a flashing one as it tries to get it, unless the TV is on. Then both have the image and TV can be switched off. Also, if a different input is later selected the projector looses the image until the TV is again switched on. This was not a problem with my previous Yamaha amp. The supplier, Richer Sounds and the maker have not been able to cure this but RS offered to change the amp for a different make but I like the Denon and put up with the problem. If anyone has experience with this I would be happy to discuss.
It’s a Denon thing, my harmony remote is setup to select HDMI 2 out when using my projector.
Sounds like yours is set to Auto and won’t lock on to your projector
Mine does the same on Auto
 

Streamer73

Active Member
Timh is correct - you need to specify Monitor 2 when watching on the projector (and vice versa for TV with Monitor 1). If you have a Harmony remote you can include this in an activity, if not use the Quick Select feature (Quick select plus function AVR-X6500H)

It’s not so much a Denon thing, more to do with differences between the capabilities of the two displays……
 

alebonau

Distinguished Member
It’s not so much a Denon thing, more to do with differences between the capabilities of the two displays……
that is what it is ... combined with likely have CEC left switched on sources, to AVR to display. the other thing is cable - are you using an active cable (fibre) on any of devices ? will mean these are always on.. always poling.

I ran a 4k uhd projector with 1080p plasma for some years... no issue. just made sure as per above specific hdmi is selected. and CEC is switched off and use passive hdmi cables. if you dont you will get one or other not working or lowest common denominator. now i have a 4k uhd TV and projector and still use the hdmi 1 and 2 being discretely selected and still with hdmi dec switched off and passive hdmi cable (non active). if you want to use active cables make sure to physically switch display off not using (eg with the IR or remote switchable power socket for each display) as suggested above.

note the denon and marantz are good in that they let you discretely select hdmi outs... some AVR/av processor brands jsut do a simple split out for mon 1 and 2 ... in which case you are kind of stuffed :D as then will indeed have no choice but the remote switchable power socket being needed...
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom