1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon AVC-A1SE OSD (Pal/Ntsc) Problem

Discussion in 'AV Receivers & Amplifiers' started by Reiner, Aug 1, 2002.

Tags:
  1. Reiner

    Reiner
    Active Member

    Joined:
    Jul 16, 2000
    Messages:
    3,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Germany
    Ratings:
    +13
    Any way of switching the OSD on a Denon AVC-A1SE from NTSC to PAL? How?
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,335
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +833
    :confused: Not that I´m aware of. Can you not see it then?
     
  3. Reiner

    Reiner
    Active Member

    Joined:
    Jul 16, 2000
    Messages:
    3,315
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    61
    Location:
    Germany
    Ratings:
    +13
    Don't have a Denon myself, someone else is asking who currently get's it only in b&w on the non-NTSC TV.

    However he wants to connect the OSD output to his camcorder (don't ask ... ;) ) which is PAL only and thus doesn't show anything at all.
     
  4. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,335
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +833
    Hmmm. The actual OSD is only white letters on a black background.

    The Denon will pass through any signal that it´s fed (from dvd etc). He has got the Camcorder connected to the correct Monitor Out hasn´t he?? Going by memory there is a composite out, S-video out x 2 and the component out. The OSD is only output from the composite out and one of the S-Video outputs.
     

Share This Page

Loading...