Denon AVC-3700H External Remote Sensor

Johnyt

Standard Member
Hello my old Onkyo 807 recently died and was replaced with a new Denon 3700h. After a couple of resolved teething issues pairing it with my Yamaha As1200 and REL T3 I now have everything working just the way I want.

The only minor issue I have is with the Nvidia Shield's remote. We're still using a 12 year old Panasonic Plasma TV, no sky, no standard TV antenna or freesat. We now do everything through Shield.

The Shields remote functions just great, the entire setup switches on (and off) with a single press of the power button and it controls the volume just fine. The only snag is the remotes field of view. Our lounge is a bit awkward so I've had to place most the kit against the right wall rather than in front of us.
I have to point the shields remote directly at the Denon for it to work the volume. The Onkyo before was a lot less fussy you could almost point the remote in the opposite direction and it'd still work.

I know its no hardship to point to the right but just feels unnatural after all this time. I see there is a remote input on the back of the Denon but the manual doesn't go into much detail about it. I've also seen external infrared sensors for sale with a 3.5mm jack. Is it just a simple case of plugging one of those in and placing it somewhere suitable or am I barking up the wrong tree?
 

Jamie

Distinguished Member
You're pretty much spot on.

I use one of these devices

Amazon product
It's USB powered. As supplied you can use the little stick on emitters but it also works with a mono 3.5mm cable plugged directly into the amp.
I've tested mine and it works with my Denon 3808 and my Marantz 7010, you would need to find or buy the 3.5mm cable
 
It may be my imagination, but a lot of new kit seems to have a much narrower IR receiver window than used to be the case - is there a hidden IR emissions crisis that we need to be aware of?
 

Dobbyisfree

Active Member
My Shield remote works my AVR-X4400 without even pointing it towards it, so I was assuming it was working it through HDMI control? Have you checked the HDMI control settings on the Shield?
 

The latest video from AVForums

Oculus Quest 2 VR headset + Rotel A14 MkII Amp Reviews & Best of the Month
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom