Denon ASD-3W dock - TV screen freezing

jason1788

Novice Member
Hi all,

Not a common device I can tell, but does anyone have this problem:

When in use through my amp & tv, the display freezes at the exact moment the screensaver comes on (3 mins). If the GUI timeout is set to either 10s or 30s exactly the same thing happens, but at 10 or 30 seconds. A prod of any remote key will re-instate the display until the next 10s/30s/3m. This issue is 100% repeatable and I can get rid by diabling the screensaver and setting GUI timeout to "always". Although it's not the end of the world, it won't help with the (already bad) image retention the display generates, and frankly it's a bit naff for a Denon product.

Any suggestions welcome!
 

daveb975

Well-known Member
I should be getting the 3N version of this dock in a few days, so I will let you know if it suffers from the same problem.
 

jason1788

Novice Member
I emailed Denon UK about this - they tried it and found the same issue, so they have raised a ticket with the boys in Japan to resolve it in a future firmware update.
 

daveb975

Well-known Member
The 3N has the same problem. The display freezes at 2.56 when the screensaver cuts in. The only difference is that the remote will not always immediately rectify it on mine.
 

daveb975

Well-known Member
Jason - are you having any problems displaying album art on your 3W? My 3N does not seem to be able to do it properly.
 

jason1788

Novice Member
Hi Dave,
I get some album art, not been able to figure out how it works. I kind of gave up as the art it does display is so small it's hardly worth having. If it used the album art as a screensaver I would be more interested. I'll have a look though and see if I can figure out a pattern with which it does and does not display.
 

jason1788

Novice Member
OK, here's the deal as I find it:

When playing music folders on your PC, if it's an iTunes-organised folder the art won't be displayed as iTunes bungs all the artwork in one folder typically called "D:\Jason's Documents\My Music\iTunes\Album Artwork" (actually about a million subfolders in that folder). If you have been using WMP11 like the good boys & girls Microsoft hope we are (excuse me while I puke) then the artwork is contained in each album folder, albeit as a hidden file. If you have the hidden artwork, then you are OK.

When playing from my NAS, unfortunately there is mostly no artwork, because when I sync my PC music folder with my NAS, the hidden files aren't copied. Music I've copied from other sources seems to have un-hidden album art which copies across, and these are displayed when using the Denon.

Conclusion: If WMP11 has been organising your music, you should get the artwork (when playing from your PC) and from your NAS if it has the artwork in the folders. If you use iTunes, then tough luck unless you manually get an artwork copy and put it in the album folder (quite tedious depending on the number of albums you have). Microsoft 1, Apple 0.
 

daveb975

Well-known Member
Thanks Jason. This sounds like a different issue from mine. My 3N always displays the album art, but it shows as a jumbled mess of the original cover rather than anything else.
 

jason1788

Novice Member
Oh I see. Have you tried setting it to NTSC? I noiced that with it on PAL and my TV on 16:9 everything was slightly stretched, With NTSC it's fine and my TV switches automatically. Dunno if it will sort your issue tho.
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom