1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DENON - A2802 -3802 -reliability issue

Discussion in 'AV Receivers & Amplifiers' started by smit, Mar 8, 2002.

Tags:
  1. smit

    smit
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Recently I went the Service center of DEnon and Yamaha.

    There there were 10 - Av2802, 3 -3802 ,4- 1802 , As B- GRADE for Repairs.

    To me that shows that there might be some reliability issue.

    Does anybody have this problem?

    When one spends money just for an AV/AMp -above £350. , I
    believe should get a good reliable unit. - : which for some people a haeart of their system.

    smit
     
  2. gazzerr

    gazzerr
    Standard Member

    Joined:
    Aug 29, 2001
    Messages:
    179
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Damascus
    Ratings:
    +0
    Smit,

    Had my 3802 for 3 months now and no problems so far, except how to fit that stupid FM aerial that they supplied;)
     
  3. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,530
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +930
    You dont come across many that have problems though theres bound to be some faulty units considering the number they sell would be fairly large.
     
  4. Skid Solo

    Skid Solo
    Standard Member

    Joined:
    Nov 13, 2001
    Messages:
    95
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Hertfordshire
    Ratings:
    +0
    No problems with my 3802, had it 3 months now
     
  5. Whatts

    Whatts
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    3 months and no problems with my 3802.
    I agree with Jase on this one...

    - Tom -
     
  6. DRC

    DRC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    gazzerr


    You almost have the same congig as I will have, when the gold amp get in.

    What do you think of the MA + Denon.
    I have the 8i 10i +fxi

    How long did you run them in for.

    What cables did you use.

    Anything in the step up I should take note of?

    Thanks
     
  7. gazzerr

    gazzerr
    Standard Member

    Joined:
    Aug 29, 2001
    Messages:
    179
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Damascus
    Ratings:
    +0
    DRC,

    I think I must have been one of the first to get the 3802 from the first batch of Hi Fi Junkies stock but then had to wait for it to get across the channel.

    I have got mountain snow silver cable wich is similar to QED Silver anniversary ( so I'm told) with QED airloc plugs. I have bi-wired the front three with normal for the back speakers.

    I didn't do anything special about the running in and like PC says on the M&K thread the speakers just sound better each time you use them. Of course I can't be sure that they are changing it might just be that I am getting used to them. I was a bit concerned at first that the "brightness"" issue was there but as I have used them more it hasn't been a problem.

    I messed about with Spikes and stuffing sponges in the back but I couldn't hear any difference even when I turned my hearing aid to full volume ;)

    I still haven't tried the mass loading but one day when I'm bored I will give it a go.

    Good Luck with your set up, let me know what you think.



    Cheers:)
     

Share This Page

Loading...