1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon A1sr - Problem

Discussion in 'AV Receivers & Amplifiers' started by installer09, Jan 5, 2004.

Tags:
  1. installer09

    installer09
    Banned

    Joined:
    Aug 26, 2002
    Messages:
    415
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    SWINDON ,WILTS
    Ratings:
    +0
    Hi guys , decided to spring clean behind my amp , reconnected it all now and my single rear back speaker isnt working , checked all the amp settings and they seem fine , the back speaker is ok as ive swapped it with a side rear speaker to try it. Any bright ideas what it could be or do i need to return it ti Denon :confused: one other question how do i know if the denon link on the amp works or do all A1SR's have to be upgraded , thanks.
     
  2. ailean

    ailean
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try connecting the rear L or R to the rear back cable and then try connecting the rear L or R cable at the back of the amp to the rear back sockets.

    May just be a loose cable or you had a spare cable down the back and connected the wrong one. Also I think that amp has stereo rear back, when set to one speaker does it just use one of the channel? Might just be on the wrong one (there's alot of spare channels on the back of that baby! ;) ).

    Silly stuff I know but speaking from experience rewiring a monster AV amp can easy lead to silly mistakes. :)
     
  3. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +933
    If you're using only one Surround Back speaker then make sure it's connected the LEFT Surround Back speaker terminal. Doublecheck that it's also enabled in the Speaker Setup Menu. Switch the Test Tones on to see if it's working (either from the remote or via the Setup Menu - Channel Levels).
     
  4. installer09

    installer09
    Banned

    Joined:
    Aug 26, 2002
    Messages:
    415
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    SWINDON ,WILTS
    Ratings:
    +0
    Yep ive been a complete idiot , i connected the back speaker to the rear B speakers :blush: , how [swear word removed by lynx] stupid ! I would still like to know about the denon link though as im about to change my 3800 for an a11 , thanks.
     
  5. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,535
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +933
    Denon UK should be able to tell you if you give them it's Serial Number. The later ones have the Denon Link S.E.:)
     
  6. ailean

    ailean
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Easy to do mate especially if you haven't got much room/light when reconnecting everything. ;)

    Like Jase said the later ones have it enabled and I believe if you have the amp and player (A1 don't know if it applies to A11 too) the upgrade is free, think that's on the UK website. Does mean sending off the Amp for a few weeks and reconnecting it all again. :(
     

Share This Page

Loading...