Denon A11 to Sanyo Z2 DVI problem

rosemanbridge

Standard Member
Can anyone advise me, I can't get a picture using a DVI lead!!

I am using the DVI output from my Denon A11 to a DVI input on a Sanyo Z2 projector. The Z2 is set to accept an RGB(AV HDCP) input as shown in the manual.

The A11, whether it is set to 480p, 720p or 1080i, the DVI light lights up for a second, the projected blue screen flashes briefly, then nothing, just blue screen.

I have gone through the manuals page by page ensuring that all the settings are correct which they seem to be. I have heard that there can be problems with these cables, does anyone have any ideas as to why it won't work?

Hope you can help.
 
D

dedkid

Guest
I have the same problem!! Did you solve this already?

Regards

Sven
 
M

Member 34135

Guest
Have you tried selecting RGB(PC Digital)?

The Z2 has a DVI-I input so the RGB and Component analogue modes will use pins C1-C4 on the DVI-I interface. The A11 has a DVI-D output which means the analogue pins C1-C4 do not exist on it so none of the analogue DVI-I modes will work, you must use digital mode.

Hope that helps?

Andy.
 
D

dedkid

Guest
I tried it already with no succes! I tried every mode on the player and the sanyo but it won't work.
 

Joe Fernand

Distinguished Member
AVForums Sponsor
Hello all

Have you DVD-A11 owners confirmed DVI out is actually active on your players - I believe Denon did release some of these players without active DVI ports and there are software upgrades from Denon to switch the DVI port on.

I cant see anything about this on the Denon UK web site (though I'm sure some of the early versions of these players did ship with no active DVI port)

See this info on the Denon USA site - http://www.usa.denon.com/home/dvd5900DVIReg.asp - though please DO NOT upload any of this software without consulting your Denon dealer in the UK.

Assuming you do have an active DVI port there does also seem to be a digital 'clock' issue with the DVD-A11 and some projectors (PLV-Z2 being one) - still to find out more about this and how to resolve it.

Best regards

Joe
 

AD Roser

Novice Member
Hi,

I can confirm that your A11 is the culprit & needs an update as we experienced the same problem with SIM2 projectors.

It is not that your player will not output DVI, it is simply not compatible with all projectors such as Panasonic, Sanyo and SIM2 -there may be others.

I would contact Denon UK for advise on how to get your unit updated.

I'm pretty sure they have the latest release now, but if not ask them to contact me as I have a copy.

Regards


Alan Roser
Managing Director
SIM2 UK Ltd
 

Joe Fernand

Distinguished Member
AVForums Sponsor
Hello Alan

Trust you are well.

I wouldn't mind a copy of the update as I have a couple of customers with DVD-A11's who don't have issues now but may have if they change display technology.

Best regards

Joe
 
Top Bottom