Denon A1 component configuration?

Discussion in 'Blu-ray & DVD Players & Recorders' started by IanW, Dec 3, 2003.

  1. IanW

    IanW
    Active Member

    Joined:
    Feb 28, 2001
    Messages:
    1,585
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wiltshire
    Ratings:
    +145
    Got my Domino 20 this weekend and is now all setup and working. :clap:

    Can someone please confirm the following and if possible explain why?

    Having previously had the A1 connected to my TV via scart, the AV1 output was set to RGB. When I connected the player to the Domino 20 the projector was using CrCbY 32khz but would freeze from time to time. Could not get the Domino to see the A1 on 15khz? Finally, after a lot of playing around, found that the AV1 output must be set to VIDEO, then the Domino can see the A1 in interlaced mode on 15khz and 32khz when the A1 is in progressive.

    Why does the AV1 output have an impact on the component output? Is this something to do with the RGB circuits?

    All is working now and looking damn fine. :devil:

    Ian.
     
  2. alpha10

    alpha10
    Well-known Member

    Joined:
    Jan 22, 2002
    Messages:
    3,197
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Essex
    Ratings:
    +192
    I think it actually mentions in the manual somewhere that you can't have RGB selected at the same time. The 3800 is the same.

    I assume that at least part of the same circuitry is used, would make sense as they are essentially very similar.

    Cheers
     
  3. gandley

    gandley
    Well-known Member

    Joined:
    Aug 31, 2003
    Messages:
    5,024
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Paradise Lost
    Ratings:
    +269
    yeah its not a problem my toshiba does it as well, it is a pain if u loose pic while in menu etc.

    but nothings wrong. good choice on PJ
     

Share This Page

Loading...