Denon 6700 setup

Orthoman

Novice Member
Just got a Denon 6700. Used the setup assistant. I have 9 speakers in main zone (2 fronts, 1 center, 2 atmos on top of the floorstanders, two rear ceiling, two surrounds. My 2 subs are coming out of preamp outs. I have two speakers on the patio for Zone 2. I go thru the whole setup, do the Audyssey thing successfully, sounds great in main zone. Zone 2 does not work at all. I go back in there to Amp Assign, and the setup cartoon looks exactly like my setup under Preset 1, but for some reason, it looks like it is set up for the Zone 2 outs to come from the preamp section.

This amplifier has 11 amplified channels. I am only using 9 for the main zone. On the back of my receiver, I have 2 sets of empty output terminals. I have nothing on Surround Back, or Height 2. Height 3 is currently where I hooked up my Zone 2, but it is not working at all. My Zone 2 worked fine with my old amp, so I know its not the speakers or wires.

Can't figure out why setup assistant is setting me up to use preamp outputs to go to my Zone 2, when I should have 2 extra amplified channels to power that section.

Any help would be appreciated.

Thanks
CW
 

Jase

Distinguished Member
You should be able to switch/toggle between Pre-Outs and Height 3 for Zone 2 in the Amp Assign menu. Is it not letting you do that?

Also, if you have two Atmos upfirers and two ceiling speakers then where exactly do have those connected as they should be in Height 1 and Height 2.
 

gibbsy

Moderator
Zone 2 uses the Height 2 speaker terminals.

Connecting multi-zone speakers​


9.1-channel playback (MAIN ZONE) + 2-channel playback (ZONE2 or ZONE3)​

This type of configuration plays back 9.1-channels in MAIN ZONE and 2-channels in ZONE2.
(Speakers can output audio from ZONE3 instead of ZONE2 (Assign Mode: 9.1ch + ZONE3)).
Pict SP Layout 7.1 2ch

Conne SP 9.1 2ch X67E3

The height speakers, ceiling speakers and Dolby Atmos Enabled speakers can be connected to the HEIGHT1 speaker terminals. Set the speaker to be connected from “Height” - “Layout” in the menu. link
 
Zone 2 uses the Height 2 speaker terminals.

Connecting multi-zone speakers​


9.1-channel playback (MAIN ZONE) + 2-channel playback (ZONE2 or ZONE3)​

This type of configuration plays back 9.1-channels in MAIN ZONE and 2-channels in ZONE2.
(Speakers can output audio from ZONE3 instead of ZONE2 (Assign Mode: 9.1ch + ZONE3)).
Pict SP Layout 7.1 2ch

Conne SP 9.1 2ch X67E3

The height speakers, ceiling speakers and Dolby Atmos Enabled speakers can be connected to the HEIGHT1 speaker terminals. Set the speaker to be connected from “Height” - “Layout” in the menu. link
:rtfm:
 

Orthoman

Novice Member
Sorry guys I misspoke... The front atmos speakers are attached to Height 1, the rear ceiling speakers are attached to Height 2, and the Height 3 outputs are connected to Height 3.
The only empty place I have is surround back.
 

gibbsy

Moderator
Sorry guys I misspoke... The front atmos speakers are attached to Height 1, the rear ceiling speakers are attached to Height 2, and the Height 3 outputs are connected to Height 3.
The only empty place I have is surround back.
Height 2 is the only option for wired Zone 2 speakers. Your other option is to user Zone 2 RCA pre-outs to a second amp. Your speaker layout will be a maximum of 7.1(2).2 + Zone 2, as above.
 

Jase

Distinguished Member
Height 2 is the only option for wired Zone 2 speakers. Your other option is to user Zone 2 RCA pre-outs to a second amp. Your speaker layout will be a maximum of 7.1(2).2 + Zone 2, as above.

Depends what layout you've assigned. Zone 2 is connected to Height 3 in the image you posted above. Zoomed in view below:-

Screenshot_20210422-175941.jpg
 

gibbsy

Moderator
Depends what layout you've assigned. Zone 2 is connected to Height 3 in the image you posted above. Zoomed in view below:-

View attachment 1499133
Yes can see that now it's enlarged. But you still have to forgo two channels of main zone to implement it. The choice your left with is 7.1.2 + Zone 2 or 5.1.4 + Zone 2 using Height 3. I think the OP is running a 5.1.4 + Zone 2.

It's my bad as I've been referring to my X6500 which doesn't have wides or Height 3. I wonder if he has set Height to 4 speakers as well as setting Dolby Sp to 2, instead of Height 2 and Dolby Sp 2.

Screen shot of speaker configuration animation is needed.
 

Jase

Distinguished Member
Yes can see that now it's enlarged. But you still have to forgo two channels of main zone to implement it. The choice your left with is 7.1.2 + Zone 2 or 5.1.4 + Zone 2 using Height 3. I think the OP is running a 5.1.4 + Zone 2.

It's my bad as I've been referring to my X6500 which doesn't have wides or Height 3. I wonder if he has set Height to 4 speakers as well as setting Dolby Sp to 2, instead of Height 2 and Dolby Sp 2.

Screen shot of speaker configuration animation is needed.

Yes, the 6700 has those extra speaker terminals so has a few different options. We'd also need to see the OP's Amp Assign screen as I suspect it's the Zone 2 option there that needs changing.
 

Jase

Distinguished Member
Sorry guys I misspoke... The front atmos speakers are attached to Height 1, the rear ceiling speakers are attached to Height 2, and the Height 3 outputs are connected to Height 3.
The only empty place I have is surround back.

Can you post a screenshot/photo of your Speaker Configuration and Amp Assign menus please?
 

Orthoman

Novice Member
OK I figured it out. Here's the deal with this receiver - If you have a Zone 2, or a Zone 3, DO NOT USE the automated setup helper software, because it just does not work at all for this. It will set up your entire main zone perfectly, but then leave you in the dark without your extra zones even mapped out on your main powered outputs, even if you have left-over power channels !!

I had to erase back to factory settings and start over.

You have to go to Amp Assign, choose your setup, and go through the whole thing manually - including giving the distances to all your speakers, tweaking each speaker's output if needed, etc.
I cannot see any way to do this AND use the included microphone to automatically set your speaker levels and distances.

Once I did everything manually, all the problems were solved, and it works fine now.

Thanks everyone for the input.
 

gibbsy

Moderator
You have to go to Amp Assign, choose your setup, and go through the whole thing manually
Always been the same for Denon amps and dare I say it all other manufacturers. The wizard is really just a guide. You also have to set all your speakers to small if you are using a sub and adjust crossovers. You have upfiring speakers and I would suggest you set those with a crossover of 120hz and increase the levels by +2dB or +3dB.
 
OK I figured it out. Here's the deal with this receiver - If you have a Zone 2, or a Zone 3, DO NOT USE the automated setup helper software, because it just does not work at all for this. It will set up your entire main zone perfectly, but then leave you in the dark without your extra zones even mapped out on your main powered outputs, even if you have left-over power channels !!

I had to erase back to factory settings and start over.

You have to go to Amp Assign, choose your setup, and go through the whole thing manually - including giving the distances to all your speakers, tweaking each speaker's output if needed, etc.
I cannot see any way to do this AND use the included microphone to automatically set your speaker levels and distances.

Once I did everything manually, all the problems were solved, and it works fine now.

Thanks everyone for the input.
Can you not run Audyssey on Zone 1 ?
 

Orthoman

Novice Member
Can you not run Audyssey on Zone 1 ?
I did run Audyssey on Zone 1, but at the end of the process, my 9 zone 1 speakers all worked perfectly, but my 2 remaining amplified channels were not assigned to any powered outputs on the back of the unit, so Zone 2 did not work at all. I even checked the speaker wires going to zone 2 with a multimeter, and they were just dead.

Then I look at the graphic displayed for my setup, and realized that the dumb software was telling me to use Pre-Outs for zone 2, when I had 2 remaining amplified channels. This is the whole reason I bought a receiver with 11 powered channels ! It must be a glitch in the setup software.
 

Orthoman

Novice Member
Always been the same for Denon amps and dare I say it all other manufacturers. The wizard is really just a guide. You also have to set all your speakers to small if you are using a sub and adjust crossovers. You have upfiring speakers and I would suggest you set those with a crossover of 120hz and increase the levels by +2dB or +3dB.
You know what? I thought those up-firing speakers were a bit weak, so I will definitely take that advice and adjust those up and change the crossover ... Thanks!
 

gibbsy

Moderator
You know what? I thought those up-firing speakers were a bit weak, so I will definitely take that advice and adjust those up and change the crossover ... Thanks!
I've been using upfiring KEF R50s for six years now and find them effective once you get the levels right. You could also experiment with the angle if you put something under the back of them. I sit just under 9 feet from my TV.
 

Orthoman

Novice Member
Height 2 is the only option for wired Zone 2 speakers. Your other option is to user Zone 2 RCA pre-outs to a second amp. Your speaker layout will be a maximum of 7.1(2).2 + Zone 2, as above.
Well actually, with my unit, Height 3 is the default option for hooking up Zone 2 speakers, at least it looks that way in the manual. This is where I always had my zone 2 hooked up, because the setup software had me attach my front Atmos speakers to Height 1, and my rear ceiling speakers to Height 2, So I had to choose between Surround Back or Height 3 for hooking up Zone 2.

Anyway, when i used the setup guide software, my Zone 2 was dead, and it wanted me to use pre-outs for Zone 2. I did not change a thing with wiring, and did speaker setup manually, and suddenly Height 3 was successfully powering my Zone 2 like it is supposed to.
 

Orthoman

Novice Member
I've been using upfiring KEF R50s for six years now and find them effective once you get the levels right. You could also experiment with the angle if you put something under the back of them. I sit just under 9 feet from my TV.
Unfortunately my front Atmos speakers are built in to the Klipsch floorstander units I have, and I cant change the angle much. I guess the main negative about incorporating units into a floor unit this way, instead of buying them separately.
 

gibbsy

Moderator
Unfortunately my front Atmos speakers are built in to the Klipsch floorstander units I have, and I cant change the angle much. I guess the main negative about incorporating units into a floor unit this way, instead of buying them separately.
Can be somewhat limiting. Try the levels and crossovers then. Just don't expect the ceiling to come alive with audio. It's more subtle than that. Get the levels right and live with it for a couple of weeks, then turn off the Atmos speakers, you will miss them. Use Neural X when ever you watch a film with DTS-HD MA as this will bring in those speakers and the effect is very good indeed.
 
I did run Audyssey on Zone 1, but at the end of the process, my 9 zone 1 speakers all worked perfectly, but my 2 remaining amplified channels were not assigned to any powered outputs on the back of the unit, so Zone 2 did not work at all. I even checked the speaker wires going to zone 2 with a multimeter, and they were just dead.

Then I look at the graphic displayed for my setup, and realized that the dumb software was telling me to use Pre-Outs for zone 2, when I had 2 remaining amplified channels. This is the whole reason I bought a receiver with 11 powered channels ! It must be a glitch in the setup software.
Yes, but after manually altering the settings of the ones required, what happens if you try to run Audyssey again?
 

The latest video from AVForums

Samsung Micro LED, Mini LED, NEO QLED TVs and More: AVForums Podcast Interview
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom