Denon 4700x setup - dialogue in surrounds?!

JGreg

Active Member
First of all I've setup my new huge upgrade from Yamaha 1060 and mt-50 satellites to monitor audio 200s and the Denon 4700 and I AM BLOWN AWAY. the young me dreamed of this quality sound for the last 25 years.

However, while setting up, one small issue is that it seems dialogue is also coming from the side surrounds instead of only center. Not sure what's going on?

What setting should you have on the movie menu watching streamed Netflix via e arc TV smart app?

Also, from my 4k player last night I wasn't sure which audio option to choose. If I hit movie there are many options but some like the Dolby Atmos option did some odd things with the sound separation. In the 4k menu I chose Atmos but clicking info it said the input received was DTS??

I was hoping to find a mode where the receiver displays Atmos on it when deciding Atmos and DTS X when it's decoding that etc? Not sure where I'm going wrong

But God, whatever I do does it sound bloody lovely!!!. 😃😃😃😃
 

dante01

Distinguished Member
Try not using any mode and select the option that lists the actual decrete audio format the AV receiver is getting as opposed to setting the mode to an upmixing option. If bitsreaming the audio from your TV to the AV receiver via ARC then this would or should be Dolby Digital Plus (DD+). THis may also be inclusive of Atmos if the soundtrack included that option?

Atmos isn't a mode and you'd only get that option listed if and when the AV receiver is detecting the presence of Atmos metadata in the incoming audio stream. Atmos metadata can only be conveyed in association with Dolby TrueHD or DD+ and the metadata is ordinarilly sent within the TRueHD or the DD+ audio package. DTS are a rival to Dolby and DTS encoded audio has no ability to carry or convey Atmos.

Again, note that Atmos isn't a mode and you'll only get Atmos if and when the actually soundtrack includes it.


It would help if you actually divuged the mode you have engaged when you are experiencing the issues with the dialogue eminating from the surrounds? Other factors sych as you actually speaker setup and layout would also help.
 

JGreg

Active Member
Thanks alot. What is the mode that lists the actual audio format as you say in the first sentence? I guess that's the short hand of my question?

I seem to be turning on some sort of post process upmixing which is messing with the decoded signal
 

JGreg

Active Member
Also, I'm aware of the requirements of Atmos and Dolby hd and that is the setting I'd picked on the uhd menu on the uhd player but couldn't get that to the receiver somehow. Very very oddly when I checked 'info' it said input was DTS! I know they're competing technologies, hence my major confusion.
 

dante01

Distinguished Member
[/QUOTE]
Thanks alot. What is the mode that lists the actual audio format as you say in the first sentence? I guess that's the short hand of my question?

I seem to be turning on some sort of post process upmixing which is messing with the decoded signal
Press and hold down the MOVIE mode button on the remote. A menu should appear onscreen listing both the available modes and the actual discrete audio the receiver is detecting. Select the discrete format and no other modes will be then be applied to that audio.

Ensure that your player's audio output configurations are correct. Set the HDMI audio output option to BITSTREAM (sometimes called AUTO on some models). Set secondary audio to OFF and ensure that any other transxoding options are dissabled.

A film inclusive of am Atmos soundtrack option is very unlikely to also include any instances of DTS as an option. What film is it you are playing?
 

JGreg

Active Member

Press and hold down the MOVIE mode button on the remote. A menu should appear onscreen listing both the available modes and the actual discrete audio the receiver is detecting. Select the discrete format and no other modes will be then be applied to that audio.

Ensure that your player's audio output configurations are correct. Set the HDMI audio output option to BITSTREAM (sometimes called AUTO on some models). Set secondary audio to OFF and ensure that any other transxoding options are dissabled.

A film inclusive of am Atmos soundtrack option is very unlikely to also include any instances of DTS as an option. What film is it you are playing?
[/QUOTE]

Hold down movie! Aha!!! Thanks.

It was the rubbish Star Trek something darkness uhd , think it's the second one. Terrible film, good sound affects.

I wonder if my really cheap bolx uhd player is doing something strange. I don't even know if I can turn on bitstream output on it. I'll have to Google some manual for it. It was low range one .

Hopefully the ps5 will have a much better uhd player.

Thanks for your help guys. I'm so bloody happy with what I've bought. Just need to configure.

Oh final question - the silver 200s monitor audio manual said something about breaking in the speakers with 50 hours continuous low volume music? Is that really important. I've already been testing out higher volumes and movies, not very patient
 

dante01

Distinguished Member
The UHD release of StarTrek Into Farkness had no DTS audio included on the disc and only came with a 7.1 TryeHD with Atmos and a Dolby Digital 6.1 soundtrack.

You'd not damage the speakers if you don't run them in and you run them in to improve their performance. I'd personally try to run them in prior to apraising their performance, but you can simply start using them as normal and they will naturally run in over time anyway. The speakerswill not technically be at their best yubtil they are run in though.



The following is via Cambridge Audio, but is still viable relative to your Monitor Audio speakers and other makes of speaker:
 

JGreg

Active Member
I think mystery is solved. Just been into 4k player menu and it was set to 'dts-re encode'. No idea how that happened.

Options are auto or pcm. If pcm then the player would be decoding and not the amp right?

What should sampling frequency be set to? 48hz
 

dante01

Distinguished Member
Set the HDMI audio output to AUTO. This will allow the player to bitstream the audio to your AV receiver as opposed to the player decoding it. If you were to select the PCM option then this will result in the player doing the decoding and outputting the audio as the resulting multichannel PCM. This would also result in the Atmos metadata being discarded by the player as opposed to the AV receiver getting it included within the undecoded audio package,

Set the frequency option to the highest option available. Your receiver will have the ability to cope with whatever the player can output. 48kHz is a safe option though and is the sample frequency used for the soundtracks associated with the audio you'd get with most Blu-ray and UHD film titles.
 
Last edited:

JGreg

Active Member
Great I'm sorted now. Re watching and it's glorious. Think I'll need some time off work to just sit on my sofa and drool
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom