Denon 3805 w/ Digital Cable Help

Discussion in 'AV Receivers & Amplifiers' started by Jackel, Jun 15, 2005.

Tags:
  1. Jackel

    Jackel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Denon 3805 and have a Time Warner digital cable. I am using digital coax for the audio input and I get sound on the non-digital (analog) channels but have no sound in the digital and HD stations. I had it working but must of hit a button on the remote and now I cannot get any sound at all for the digital stations. Please help.
     
  2. Electric Mayhem

    Electric Mayhem
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    10,461
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    United Kingdom
    Ratings:
    +1,903
    Make sure the amp is set to AUTO. Sounds like you may have it set to ANALOG. Quickest way is to press the Input Mode button on the front panel next to the Headphone socket.
     
  3. Jackel

    Jackel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It keep trying to set it to auto but the PCM kept showing up and this was the problem. So, I turned off the amp power and moved the digital input from coax 1 to coax 2 and turned the amp back on. Now everything is OK. The amp was probally sticking and by turning it off an on fixed this, but I moved the input just in case. Anyways its fixed. Thanks for the reply.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice