1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon 3805 set up: Pls I need your help!!

Discussion in 'AV Receivers & Amplifiers' started by Sugus, Sep 20, 2004.

Tags:
  1. Sugus

    Sugus
    Standard Member

    Joined:
    May 21, 2004
    Messages:
    98
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Badajoz
    Ratings:
    +2
    Hi all,

    The thing is that I have just bought a 5.1 speaker system to connect to my new Denon 3805, and I have a really stupid doubt: where should I connect the rear speakers?...
    I have tried on the "Surround A", "Surroond B" and "Surr. Back/Multizone" sections, but althought in the Auto set up the test signal can be heard in all the 5.1 speaker, in the last step I always get the same error message: the system cannot find the speakers either for Surround A or for Surround B....
    Therefore, when I play films with 5.1 soundtracks, the rear speakers are silent.
    I guess I am doing something wrong, but the manual (not a friendly one, IMO) does not help...

    Pls, can anybody give a clue?? (BTW, this is my first Home Cinema system, so I am sorry if you find that problem stupid...)

    Thanks all in advance!!

    Cheers

    Ps.: Sorry about my poor english (I am writing you from Spain).
     
  2. Arcangel

    Arcangel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    For a 5.1 system you connect the speakers to the SURROUND A terminals. :) You can manually select which speakers you have in the main SETUP MENU.
     
  3. Sugus

    Sugus
    Standard Member

    Joined:
    May 21, 2004
    Messages:
    98
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Badajoz
    Ratings:
    +2
    Ta arcangel! It worked... but I still have a doubt: althought the rear speakers are recognized, once the the auto set up has finished, the values on the "speaker conf. check", "delay time check" and the "channel level check" are shown only for the front, center and sub speakers... the values for the rear ones does not appear.
    But the thing is those rear speaker works on the 5.1 films... a bit strange is not it?
    By the way, should not be the rear speakers appear as Surround Back Speakers and not just as Surround Speakers?? (on the picture in the Speaker Config. menu, the appear on the right/left of the listening point, and not behind....)

    Thanks all again
     
  4. Arcangel

    Arcangel
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The Surround Back speakers are those that would be directly behind you for a Dolby EX/DTS ES 6.1 setup. It's showing them correctly.

    You can always check manually that all speakers are selected and setup correctly by using the onscreen menus. :) Or you can always redo the auto setup again.
     
  5. Sugus

    Sugus
    Standard Member

    Joined:
    May 21, 2004
    Messages:
    98
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Location:
    Badajoz
    Ratings:
    +2
    Ok then Arcangel, the thing is that I found strange that the auto set up did not show values for the surround speaker but did for the others... appart for that, everything seems to be ok (I was testing the 5.1 sound with Saving Private Ryan, and it was amazing!!).

    Thanks again for your help.

    Cheers.
     

Share This Page

Loading...