1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon 3805 MultiZone Problem

Discussion in 'AV Receivers & Amplifiers' started by amoore, Jul 10, 2005.

Tags:
  1. amoore

    amoore
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I don't know if I have a defective unit or if it is simply user error.

    I've got 5.1 set up and working fine for my Main Zone. I'm trying to connect two more speakers (the 3805 has 7 amplifiers) in an adjacent room. I've connected them to the last speaker posts, Surround Back/MultiZone. In System Setup, I've changed the Amplifier Assign to Zone 2 (also tried Zone 3). I've used the Zone 2/3/Rec Select button to assign the CD to both Zone 2 and 3. Unfortunately, I get no audio to the speakers. I do get audio to the Main Zone if I select CD for its input.

    Any ideas of what I might be doing wrong?

    Thanks in advance.
     
  2. Jase

    Jase
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    9,407
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    South Coast
    Ratings:
    +856
    The 3805 won't output a digital source to Zone 2 so you'll need to connect up a pair of phono cables from your CD/DVD player and use it's analogue output.
     
  3. spl23

    spl23
    Well-known Member

    Joined:
    Jan 9, 2004
    Messages:
    2,669
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Ratings:
    +385
    You also need to make sure you have the volume for the remote zone turned up - the manual is very unclear on this! Set the remote to "Zone 2" or "Zone 3" and adjust the volume - the default is -infinity dB, so you get no sound.

    I have to say about Denon - products very good, but manuals absolutely atrocious!
     

Share This Page

Loading...