1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon 3805 and M&K K4's

Discussion in 'AV Receivers & Amplifiers' started by Jack the lad, Jul 14, 2004.

Tags:
  1. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
    When I do a auto setup I keep getting a error message saying that the M&K's are out of phase. I assume its doing this cos they are Tripolar speakers.

    Is there anything I can do about this or do I just ignore it?
     
  2. jamesl01

    jamesl01
    Active Member

    Joined:
    Mar 13, 2004
    Messages:
    168
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Birmingham
    Ratings:
    +12
    Jack

    In the setup instructions it says that the amp may report the speakers as being out of phase even if they aren't.

    When I used auto setup I go tthe same message. They sound alright to my ears.

    Cheers

    James
     
  3. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
    Cheers James

    Thought as much.
     

Share This Page

Loading...