1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Denon 3803 + PC + KD-VTCA2 Transcoder + Sony projector + component video

Discussion in 'Televisions' started by w8andc, Aug 24, 2003.

  1. w8andc

    w8andc
    Standard Member

    Joined:
    Oct 25, 2002
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    I hope someone give me a direction what is going wrong with my setup.


    I use the following equipment and software to project an image on a screen:

    * PC with Athlon XP 2600+ processor
    * Hercules Prophet 9000 Pro 128 MB videocard (ATI-based chipset)
    * DENON 3803 receiver
    * Hauppauge BT-878 capture card
    * DSCALER software
    * SONY VPL-PX1 projector (XGA)
    * Key Digital KD-VTCA2 transcoder ( converts RGB from videocard to component + loop through)


    The DENON can upconvert any video signal to component video (Y PB PR). My SONY projector can be setup for RGB input or component input through the 15 pins (DB15) VGA connector.

    When I use my VCR (composite output) or my DVD player (S-video output) and I have set up the projector to use component video comming from the component video output of my receiver, the image is shown well with the correct colors.
    The projector shows on screen that a signal of 15k is comming through.

    When I use my PC and the transcoder (hooked up to a component video input of my receiver), the projector doesn't show me an image in component mode. The projector tells on screen to check the input A settings. When I set my projector to RGB there is an image, but with wrong colors (to much green). The projector recognizes the image as an HDTV signal.

    I have tried many settings on the transcoder:

    480p, 720p, 1080i,540p
    I also put the transcoder on Auto Format Mode because the manual says that this mode works in NTSC and PAL interlaced and progressive formats.


    What is going wrong?

    What is meant by 15k RGB/Component? This mode the projcector seems to except.

    KRIS
    Belgium
     
  2. Chris Muriel

    Chris Muriel
    Well-known Member

    Joined:
    Jun 14, 2002
    Messages:
    7,095
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Manchester
    Ratings:
    +711
    I assume 15K refers to 15625 Hz line frequency.

    I wonder if the PC Video card needs to be set to overlay mode or NOT set to overlay mode before anything happens ?

    (see if you can find out how to toggle this & try it).

    Chris Muriel, Manchester.
     
  3. w8andc

    w8andc
    Standard Member

    Joined:
    Oct 25, 2002
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    Thanks for the quick response.


    Can I do this with the POWERSTRIP software?
    Are you familiar to it? There are many settings to adjust.
     
  4. Chris Muriel

    Chris Muriel
    Well-known Member

    Joined:
    Jun 14, 2002
    Messages:
    7,095
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Manchester
    Ratings:
    +711
    Not sure about Powerstrip - never used it although I know it is very versatile.
    Overlay control should be a setting in the control utility that came with your Hercules Prophet card.
    It may also have appended a way to do this under Windoze :
    Ctrl-Panel -> Display -> Settings

    Hopefully someone else with either a similar card and/or Powerstrip can add more detail.

    Chris Muriel
     
  5. w8andc

    w8andc
    Standard Member

    Joined:
    Oct 25, 2002
    Messages:
    31
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +2
    I think I tried almost every possible setting with powerstrip in combination with the KD-VTCA2 transcoder + Denon 3803 + Sony VPL-PX1 projector.

    It seems when I setup my projector in the INPUT A settings to component no signal is shown and projector tells me on screen to check the settings.

    When I setup my projector in the INPUT A settings to RGB I get a picture, but with wrong colors (greenish).


    When I put on my VCR and set my receiver to VCR1 the picture (composite video) is upconverted to component video and through the YPbPr output a picture is shown with correct colors through my projector on the screen. The projector shows that a 15k / 50 signal is shown.

    The question is: which resolution the DENON 3803 can output when a signal is upconverted and on the other hand when a component video signal is inputed?

    Or does my transcoder work well?

    Or can't my projector do the job?


    Strange when I connect my projector directly to my videocard and set resolution with powerstrip to 800X600 or 1024X768 in interlaced mode, the projecter gives me a very nice image and tells me he is receiving a HDTV signal.

    At the momoment I quit trying with the transcoder. Maybe I have to sell it.
     
  6. SeaneyC

    SeaneyC
    Active Member

    Joined:
    Jul 26, 2002
    Messages:
    2,000
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Reading, Berkshire
    Ratings:
    +54
    Please can a mod merge this with the same thread in HTPC?

    thanks :)
     

Share This Page

Loading...