1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

denon 3802 pro logic all????

Discussion in 'AV Receivers & Amplifiers' started by barrykil, Mar 19, 2002.

Tags:
  1. barrykil

    barrykil
    Active Member

    Joined:
    Jan 17, 2002
    Messages:
    2,370
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +26
    silly question, again, when watching tv and switch amp to pro logic sound only comes out of center speaker, nothing out of other 4 speakers is that right? just added vcr to system via scart out of ext2 of tosh 36z18p tv, forgot / cant remember if it worked before.Connections so far.



    ext1-ITV digital scart
    ext2-video player scart
    component out-dvd
    pair phonos tv-amp
    coax dvd-amp
    TV MENU ext2 output-ext1
    is there anything im missing or doing wrong, THIS NOVICE NEEDS HELP/ADVICE THANKS
     
  2. S H A D O

    S H A D O
    Well-known Member

    Joined:
    Mar 16, 2001
    Messages:
    10,290
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    United Kingdom
    Ratings:
    +1,571
    Hi

    Pro-Logic is very centre heavy, up to 80% of the sound comes from it. If you are getting NOTHING at all out of the other channels it sounds like you´re only getting a MONO signal.

    To test it put in a CD and play it back with Pro-Logic as the setting, you should at the very least be getting something out of the other speakers. This will eliminate if theres a problem with the amp and/or the dvd player.

    I dont have ITV digital over here in Spain so someone else will have to run thru that with you. See if there is a setting for Stereo in case its that.

    cheers
     
  3. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Another test you could do is select DPL and hit the test tone on your remote, if you have a SPL metre check all speaker levels are the same (75db), if you haven't got a SPL metre you will have to check by ear, making sure all levels are about the same, this will also tell you all the speakers are working and in the correct position.

    If the Toshiba has audio output L/R all you should need is the pair of phonos to connect from TV to the amp, then what ever is on screen the audio will be heard via the amp. If not you can always connect each component individually to the amp via phonos.

    I too don't have ITV Digital, so i can't comment on that, as jase says check setting for stereo/mono if it has one.

    Why have you got EXT2 set up as output EXT1?
     
  4. Doubledoom

    Doubledoom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It does and the audio passthrough using these is first rate.
     
  5. barrykil

    barrykil
    Active Member

    Joined:
    Jan 17, 2002
    Messages:
    2,370
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +26
    Thanks JASE,BOB,DOUBLE DOOM, problem solved some how digi box was on mono, seems OK now but on some channels the sound is a bit crappy but soon changing to sky.One other question you mention a SPL meter, where do you get them from and how much are they? THANKS BARRYKIL.
     
  6. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I got mine from here.....

    spl metre
     
  7. barrykil

    barrykil
    Active Member

    Joined:
    Jan 17, 2002
    Messages:
    2,370
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +26
    Thanks BOB.
     

Share This Page

Loading...