Denon 3802 - no dolby digital light!

Discussion in 'AV Receivers & Amplifiers' started by Brad_Porter, Jul 29, 2002.

Tags:
  1. Brad_Porter

    Brad_Porter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Dear all,

    I have a Denon 3802 and upon performing a full system reset I find that there are two red led on the right hand side. One is the 'Pro-logic' LED and the other is the Dolby Digital LED.

    The issue is that when the amp is playing a 5.1 source it comes up Dobly Digital in the main display, it flicks from 'anologue' to 'digital' on the bottom right, but this seemingly useless red LED(just next to the red pro-logic LED) does not appear.

    Does everyone else get this issue? Do you all get the red dolby digital light when you play 5.1?

    The sounds that comes out is definately dolby digital and everything else sounds normal.

    I wonder what is going on. Can you help?
     
  2. Electric Mayhem

    Electric Mayhem
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,030
    Hi Brad

    Most of the Denon´s have LED´s that don´t actually light up.

    As long as you have it set to AUTO it will decode any signal you send to it. You´re getting Dolby Digital coming up on the main panel so thats the important thing.
     
  3. Brad_Porter

    Brad_Porter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Jase.
     
  4. Sly

    Sly
    Active Member

    Joined:
    Apr 28, 2002
    Messages:
    1,500
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    west mids,England.
    Ratings:
    +51
    mine does!
    dont what i might have done different to you though.
    thats proberly not much help...............sorry.

    :(
     
  5. Dom H

    Dom H
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    You mean the 'Dolby Digital' sign on the far right of the display under the 'Pro Logic' sign not the Dolby Digital 'led' on the left under the signal section don't you?

    My DD led lights up on the left but not the DD sign on the far right.
     
  6. Sly

    Sly
    Active Member

    Joined:
    Apr 28, 2002
    Messages:
    1,500
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    west mids,England.
    Ratings:
    +51
    yep,them ones.
     
  7. Brad_Porter

    Brad_Porter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The light I am reffering too is best discribed as this.

    When you play/select ProLogic on the amp, the RED 'ProLogic' LED lights up on the far right. Just below the RED 'ProLogic' LED is another RED 'Dolby Digital' light that when I play a Dolby Digital Source, it does NOT light up.

    The main display says 'Dolby D' and the source flicks from 'Anolologue' to 'Digital'. However, no RED 'Dolby Digital' LED is displayed.

    Does this make more sense? I just want to know, if you play a dolby digital source or a DTS source on the 3802, is there any RED LED displayed on the right?

    Cheers so far guys. I know I am bad as explaining!
     
  8. Electric Mayhem

    Electric Mayhem
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,030
    No.
     
  9. Brad_Porter

    Brad_Porter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers again Jase.

    Mate - Im a little upset you know. I have ordered stack loads of equipment and I have to wait 2.5 weeks until it all turns up. Until then I am stuck with TV speakers.

    Hoe on earth does one get over this - ITS DRIVING ME MAD!!!
     
  10. Electric Mayhem

    Electric Mayhem
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,030
    I can sympathise. I was without my amp for 7 weeks whilst it was upgraded in the UK.:( Sound through the TV is so naff in comparison! Actually I´m without sounds at the moment as I´ve blown the tweeters in my front speakers!! (got some new toys arriving soon though!:D ;) )
     
  11. Brad_Porter

    Brad_Porter
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    How did you blow your tweeters? Dear dear dear......I thought you experts would have learnt by now......:D
     
  12. Electric Mayhem

    Electric Mayhem
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,030
    :blush: Not entirely down to me!! Seems they were faulty. I don´t run the system loudly so just seems one of those things that happen!:(
     
  13. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Will you be blowing these toys up as well.:D
     
  14. Electric Mayhem

    Electric Mayhem
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,030
    I´ll try not to!:D
     
  15. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Whooshhhh, that's the sound of the blow up doll flying over your head. :D :D
     
  16. Electric Mayhem

    Electric Mayhem
    Distinguished Member

    Joined:
    Mar 16, 2001
    Messages:
    10,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    United Kingdom
    Ratings:
    +2,030
    Do you speak from experience?:p :D
     
  17. bob007

    bob007
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    :blush:
     
  18. Dom H

    Dom H
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    At least you lot didn't have every piece of your HT equipment destroyed by a lightening strike! I was without for at least 5 weeks. Not nice, not even any tv speakers!!
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice